<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>We Must Protect American Democracy | The Madison Times</title>

		<!-- All in One SEO 4.1.6.2 -->
		<meta name="description" content="By Alex Lasry One year ago, our country witnessed something that has never been seen in the United States – a sitting President and his followers attempted to disrupt and stop the peaceful transfer of power. Insurrectionists did not like the outcome of the election and they tried to discard the voice of the People. […]" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="acLu1Db-tIqE4MZWHjm1SF1gRcQEUQz7dRRMgY5HHUs" />
		<meta name="keywords" content="alex lasry,right to vote" />
		<link rel="canonical" href="https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Madison Times | The Paper That&#039;s More Than Black and White" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="We Must Protect American Democracy | The Madison Times" />
		<meta property="og:description" content="By Alex Lasry One year ago, our country witnessed something that has never been seen in the United States – a sitting President and his followers attempted to disrupt and stop the peaceful transfer of power. Insurrectionists did not like the outcome of the election and they tried to discard the voice of the People. […]" />
		<meta property="og:url" content="https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/" />
		<meta property="article:published_time" content="2022-01-08T19:58:13+00:00" />
		<meta property="article:modified_time" content="2022-01-09T20:00:07+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="We Must Protect American Democracy | The Madison Times" />
		<meta name="twitter:description" content="By Alex Lasry One year ago, our country witnessed something that has never been seen in the United States – a sitting President and his followers attempted to disrupt and stop the peaceful transfer of power. Insurrectionists did not like the outcome of the election and they tried to discard the voice of the People. […]" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://themadisontimes.themadent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themadisontimes.themadent.com/wp-json/wp/v2/posts/11685" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=11685' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fwe-must-protect-american-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fwe-must-protect-american-democracy%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="We Must Protect American Democracy" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="By Alex Lasry [caption id=&quot;attachment_10641&quot; align=&quot;alignleft&quot; width=&quot;245&quot;] Alex Lasry[/caption] One year ago, our country witnessed something that has never been seen in the United States – a sitting President and his followers attempted to disrupt ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/" />
<meta property="og:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=150%2C150&amp;ssl=1" />
<style id="sccss">/* Enter Your Custom CSS Here *//* Enter Your Custom CSS Here */
.top-ad-widget {
  margin: 0 auto;
	width: 920px;
	height: 100px;
}

.ui-tabs-nav {
  display: none;
}
.genesis-nav-menu > .date, .genesis-nav-menu > .right > a {
  padding: 10px 24px;
}
.search-form {
    overflow: visible;
}
.genesis-nav-menu > .search {
    padding: 0px;
    padding-top: 10px;
    padding-right: 10px;
}
.genesis-nav-menu .search input, .genesis-nav-menu .search input[type="search"] {
    font-size: 12px;
    padding: 5px;
    position: relative;
    top: -5px;
}
.genesis-nav-menu .search input[type="submit"] {
    display: none;
}
.genesis-nav-menu .searchsubmit {
    display: none;
}
.genesis-nav-menu .sub-menu a {
    text-transform: uppercase;
}
.sidebar-ads-top img, .sidebar-ads-bottom img {
   display: block;
   margin: 0 auto;
   margin-bottom: 20px;
}
.archive .entry-footer, .search-results .entry-footer {
  display: none;
}
.site-container {
  margin: 0px auto;
}
.site-header .wrap {
    padding: 0px;
}
.genesis-nav-menu a {
  padding: 10px 24px; 
}
.above-article {
  padding: 10px 40px; 
}
.archive .above-article, .search-results .above-article {
  display: none;
}
.entry-footer .entry-meta {
    border-top: none;
    padding: 12px 40px 8px;
}
.home .featuredpost article:last-child {
  margin-bottom: 0px;
  border-bottom: none;
}
.home #featured-post-3 h2 {
  width: 200px;
  float: right;
}
.home #featured-post-3 img {
  max-height: 65px;
  width: auto;
  float: left;
  margin-right: 20px;
  margin-bottom: 20px;
  max-width: 95px;
}
.home #featured-post-4 img {
  max-width: 150px;
  max-height: 150px;
}

.archive img.fallback-image, .home #featured-post-4 img.fallback-image, .search-results img.fallback-image {
  max-height: 150px;
  width: auto;
  float: left;
  margin-right: 20px;
  margin-bottom: 20px;
}  
.home-top .widget.ui-tabs .entry h2 {
    margin: 0px;
    padding: 24px 24px 8px;
    position: absolute;
    bottom: 20px;
}
.home-top .widget.ui-tabs .entry h2 a {
    background: none repeat scroll 0% 0% rgba(0, 0, 0, 0.6);
}
/************ Related Posts *************/
.related-posts {
    overflow: hidden;
    margin: 0 0 10px;
}
 
.related-list li {
  list-style-type: none;
  margin: 0 10px 0 0;
  /* text-align: center; */
  display: block;
  min-height: 70px;
  padding-bottom: 10px;
}
 
.related-list img {
  /* border: 1px solid #000; */
  margin: 0 auto;
  display: block;
}
.related-image-thumb {
  width: 102px;
  float: left;
  display: block;
  margin-right: 10px;
}
.site-footer p {
  font-size: 10px;
  padding: 10px;
}
.site-footer {
  padding: 10px 0px;
}
.footer-widgets .textwidget {
  font-size: 13px;
}
.entry-content div {
  margin-bottom: 10px;
}
.title-area {
  width: 960px;
  height: 192px;
  margin: 0px auto;
  float: none;
}
.header-image .site-title a {
    background-position: 0% 0%;
    float: none;
    height: 192px;
    width: 100%;
}
.header-full-width .title-area {
    padding: 0px;
}
/* END GLOBAL STUFF */

@media only screen and (max-width: 1188px) {

  .site-header .widget-area {
    float: none;
    padding-right: 0px;
    text-align: none;
    width: 728px;
    margin: 0px auto;
}  
} /* END WIDTH 1188px */


@media only screen and (max-width: 1023px) {
  .genesis-nav-menu a, .genesis-nav-menu > .first > a, .genesis-nav-menu > .last > a {
    border: medium none;
    padding: 10px 12px;
  }  
.home-top .widget.ui-tabs .entry h2 {
    padding: 0px;
    position: static;
}  
} /* END WIDTH 1023px */


@media only screen and (max-width: 800px) {
   .site-header .widget-area {
     display: none;
    }
	  .top-ad-widget {
    margin: 0 auto;
    width: auto;
    height: auto;
	}
} /* END WIDTH 800px */


@media only screen and (max-width: 600px) {
  .footer-widgets, .footer-widgets .widget-title {
    text-align: center;
  }
  .site-container {
    width: 100%;
  }
  .title-area {
    height: auto;
  }
  .header-image .site-title a {
    height: auto;
    margin-bottom: -28px;
  }
} /* END WIDTH 600px */


@media only screen and (max-width: 360px) {
.entry {
    padding: 2px;
  }
 .header-image .site-title a {
    min-height: 40px;
  }
} /* END WIDTH 360px */</style></head>
<body class="post-template-default single single-post postid-11685 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">January 11, 2022</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         EXCEPT WHERE INDICATED, THE OPINIONS EXPRESSED ON THIS PAGE ARE NOT NECESSARILY THOSE OF THE MADISON TIMES<br />	
        </div> <article class="post-11685 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-alex-lasry tag-right-to-vote entry" aria-label="We Must Protect American Democracy" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">We Must Protect American Democracy</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-01-08T13:58:13-06:00">January 8, 2022</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Alex Lasry</strong></p>
<div id="attachment_10641" style="width: 255px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-10641" loading="lazy" class="size-medium wp-image-10641" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=245%2C300&#038;ssl=1" alt="" width="245" height="300" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=245%2C300&amp;ssl=1 245w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?w=283&amp;ssl=1 283w" sizes="(max-width: 245px) 100vw, 245px" data-recalc-dims="1" /><p id="caption-attachment-10641" class="wp-caption-text">Alex Lasry</p></div>
<p>One year ago, our country witnessed something that has never been seen in the United States – a sitting President and his followers attempted to disrupt and stop the peaceful transfer of power. Insurrectionists did not like the outcome of the election and they tried to discard the voice of the People.</p>
<p>January 6, 2021 is a day that will forever scar our nation.</p>
<p>While their tyrannical attempt to overthrow our government failed, the continued assault on the very fundamental tenets of American democracy has not ended, and in many ways, it is being accelerated.</p>
<p>We must recommit ourselves to maintaining an electoral system where every citizen – Democrat, Republican and Independent – can cast their ballot easily and securely. And every citizen must have confidence that their vote will be counted.</p>
<p>Unfortunately, Republican leadership doesn’t see it that way. They are passing laws in states across the country to decide who gets to vote and who doesn’t. After losing an election, Republican leadership decided that their only chance to win is to institute new obstacles that will make it much harder for them to vote. They have severely restricted voting before, and they are trying to do it again.</p>
<p>Here in Wisconsin, Republicans in the legislature passed seven election related bills last year that would have erected significant new barriers to voting. Fortunately, Gov. Tony Evers vetoed those bills, but other states aren’t as lucky. Governor Evers has promised to veto any bill that results in new barriers to voting, but having Governor Evers as our lifeline for democracy should not have to happen.</p>
<p>This is a clear and present danger and Congress must act immediately.</p>
<p>Nothing short of the future of American democracy is at stake.</p>
<p>One of my first priorities as Senator will be to vote to abolish the Filibuster. The filibuster is an archaic, Jim Crow-era rule that is stopping legislators from doing what they were elected to do. Members of Congress are elected to get things done. Abolishing the filibuster will allow legislators to move an agenda and deliver real results for our constituents.</p>
<p>We must protect and expand the right to vote. Expanding the right to vote has been a persistent fight since the founding of this country. Every generation has been called on to defend the hard-fought gains achieved by those who came before.</p>
<p>Our generation is now being called to do our part to protect democracy. The time for leadership is now.</p>
<p>The only way to protect voting rights in the future is to pass legislation at the federal level that will override the rash of anti-voter laws passed by Republicans. The John R. Lewis Voting Rights Advancement Act and the Freedom to Vote Act are two bills that can be passed now to ensure this, and if elected, I will be a yes vote for both.</p>
<p>It’s time to pass federal legislation that will ban partisan gerrymandering and establish a federal non-partisan standard for drawing fair maps that will be representative of the diversity in each district.</p>
<p>We must end prison gerrymandering that counts people in prison in the communities where the prison is located, not in the community they came from and are likely to go back to. It strips communities of resources and funding that comes along with population counts.</p>
<p>And most importantly, we must vote out Ron Johnson.</p>
<p>Johnson isn’t just a bad Senator, he is a threat to our democracy. He isn’t only dangerous for Wisconsin, but for the entire country. We cannot allow people like Ron Johnson to be at the table when critical issues that impact the daily lives of so many are at stake.</p>
<p>Ron Johnson is a staunch opponent of voting rights and ensuring access to the ballot. We cannot have someone who believes that only Republicans should decide who gets to vote and administer elections in Congress when voting rights are being discussed. The Democratic Majority in the U.S. Senate, the preservation of the right to vote, and protecting our democracy could very well come down to who wins in Wisconsin.</p>
<p>My full plan to protect American democracy can be found online at: <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.alexlasry.com/democracy');"  href="http://www.alexlasry.com/democracy" target="_blank" rel="noopener">www.alexlasry.com/democracy</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/" data-text="We Must Protect American Democracy" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fwe-must-protect-american-democracy%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2021%2F04%2Falex-lasry.jpg%3Ffit%3D283%252C346%26ssl%3D1&#038;description=We%20Must%20Protect%20American%20Democracy');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fwe-must-protect-american-democracy%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2021%2F04%2Falex-lasry.jpg%3Ffit%3D283%252C346%26ssl%3D1&#038;description=We%20Must%20Protect%20American%20Democracy" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/alex-lasry/" rel="tag">Alex Lasry</a>, <a href="https://themadisontimes.themadent.com/keywords/right-to-vote/" rel="tag">Right To Vote</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/alex-lasry-releases-plan-to-strengthen-u-s-democracy/" rel="bookmark" title="Alex Lasry Releases Plan to Strengthen U.S. Democracy"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=283%2C180&amp;ssl=1 283w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Alex Lasry Releases Plan to Strengthen U.S. Democracy</a></li><li><a href="https://themadisontimes.themadent.com/article/broadband-access-is-an-urban-and-rural-problem/" rel="bookmark" title="Broadband Access is an Urban and Rural Problem"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=283%2C180&amp;ssl=1 283w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Broadband Access is an Urban and Rural Problem</a></li><li><a href="https://themadisontimes.themadent.com/article/the-bipartisan-infrastructure-bill-will-deliver-real-results/" rel="bookmark" title="The Bipartisan Infrastructure Bill Will Deliver Real Results"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>The Bipartisan Infrastructure Bill Will Deliver Real Results</a></li><li><a href="https://themadisontimes.themadent.com/article/lasry-leads-in-fundraising-up-with-statewide-television/" rel="bookmark" title="Lasry Leads in Fundraising, Up with Statewide Television"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=283%2C180&amp;ssl=1 283w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/04/alex-lasry.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Lasry Leads in Fundraising, Up with Statewide Television</a></li><li><a href="https://themadisontimes.themadent.com/article/our-public-employees-deserve-collective-bargaining/" rel="bookmark" title="Our Public Employees Deserve Collective Bargaining"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Our Public Employees Deserve Collective Bargaining</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><br />
<!--<a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a>--><br />
<a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener">Follow Us On Twitter<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 Courier Communications. All Rights Reserved.<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/we-must-protect-american-democracy\/":11685};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'96841083',post:'11685',tz:'-6',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '11685' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/we-must-protect-american-democracy/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/we-must-protect-american-democracy.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jan 11th, 2022 @ 9:08 pm UTC -->
<!-- Cache File Generated In:       1.12909 seconds -->

<!-- Cache File Expires On:         Jan 18th, 2022 @ 9:08 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jan 18th, 2022 @ 9:08 pm UTC -->

<!-- Loaded via Cache On:    Jan 12th, 2022 @ 1:04 am UTC -->
<!-- Loaded via Cache In:    0.01425 seconds -->