<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction | The Madison Times</title>

<!-- All in One SEO Pack 3.2.6 by Michael Torbert of Semper Fi Web Design[169,259] -->
<meta name="description"  content="International Brotherhood of Electrical Workers Local 494 contributed technology from former ITT Technical Institute Building Milwaukee County Executive Chris" />

<meta name="keywords"  content="charitable donations,chris abele,house of corrections,international brotherhood of electrical workers,national electrical contractors association" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themadisontimes.themadent.com/#organization","url":"https://themadisontimes.themadent.com/","name":"The Madison Times","sameAs":[]},{"@type":"WebSite","@id":"https://themadisontimes.themadent.com/#website","url":"https://themadisontimes.themadent.com/","name":"The Madison Times","publisher":{"@id":"https://themadisontimes.themadent.com/#organization"}},{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#webpage","url":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/","inLanguage":"en-US","name":"Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction","isPartOf":{"@id":"https://themadisontimes.themadent.com/#website"},"image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#primaryimage","url":"https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?fit=800%2C577&ssl=1","width":800,"height":577,"caption":"County Executive Chris Abele celebrates Labor Day with workers, IBEW Business Manager Dean Warsh, Milwaukee Bucks VP Alex Lasry, and DNC Secretary Jason Rae"},"primaryImageOfPage":{"@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#primaryimage"},"datePublished":"2019-09-07T16:17:47+00:00","dateModified":"2019-09-09T16:24:01+00:00"},{"@type":"Article","@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#article","isPartOf":{"@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#webpage"},"author":{"@id":"https://themadisontimes.themadent.com/article/author/themadmin1010/#author"},"headline":"Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction","datePublished":"2019-09-07T16:17:47+00:00","dateModified":"2019-09-09T16:24:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#webpage"},"publisher":{"@id":"https://themadisontimes.themadent.com/#organization"},"articleSection":"LOCAL NEWS, MILWAUKEE PAGE, NEWS, Charitable Donations, Chris Abele, House of Corrections, International Brotherhood of Electrical Workers, National Electrical Contractors Association","image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#primaryimage","url":"https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?fit=800%2C577&ssl=1","width":800,"height":577,"caption":"County Executive Chris Abele celebrates Labor Day with workers, IBEW Business Manager Dean Warsh, Milwaukee Bucks VP Alex Lasry, and DNC Secretary Jason Rae"}},{"@type":"Person","@id":"https://themadisontimes.themadent.com/article/author/themadmin1010/#author","name":"themadmin1010","sameAs":[],"image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/#personlogo","url":"https://secure.gravatar.com/avatar/5eaa04488ca18dfce77727e01f0d279e?s=96&d=mm&r=g","width":96,"height":96,"caption":"themadmin1010"}}]}</script>
<link rel="canonical" href="https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://themadisontimes.themadent.com/?sccss=1&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://themadisontimes.themadent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Ballad of Emmett Till Continues' href='https://themadisontimes.themadent.com/article/the-ballad-of-emmett-till-continues/' />
<link rel='next' title='Carvd N Stone Inc. Announces Three Scholarships for this 2019 Fall Worth $1,000 Each to Wisconsin Students and Creatives' href='https://themadisontimes.themadent.com/article/carvd-n-stone-inc-announces-three-scholarships-for-this-2019-fall-worth-1000-each-to-wisconsin-students-and-creatives/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=8436' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fmilwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fmilwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//themadisontimes.themadent.com/?wordfence_lh=1&hid=ADF3B56A3D7F3CA912475F6135403B6B');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="International Brotherhood of Electrical Workers Local 494 contributed technology from former ITT Technical Institute Building [caption id=&quot;attachment_7897&quot; align=&quot;alignleft&quot; width=&quot;200&quot;] County ExecutiveChris Abele[/caption] Milwaukee County Executive ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?resize=150%2C150&amp;ssl=1" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/" />
<meta property="og:description" content="International Brotherhood of Electrical Workers Local 494 contributed technology from former ITT Technical Institute Building Milwaukee County Executive Chris Abele and the International Brotherhoo…" />
<meta property="article:published_time" content="2019-09-07T16:17:47+00:00" />
<meta property="article:modified_time" content="2019-09-09T16:24:01+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?fit=800%2C577&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="577" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:text:title" content="Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction" />
<meta name="twitter:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?fit=800%2C577&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-8436 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">September 9, 2019</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         </div> <article class="post-8436 post type-post status-publish format-standard has-post-thumbnail category-local-news category-milwaukee-page category-news tag-charitable-donations tag-chris-abele tag-house-of-corrections tag-international-brotherhood-of-electrical-workers tag-national-electrical-contractors-association entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-07T11:17:47-05:00">September 7, 2019</time></p></header><div class="entry-content" itemprop="text"><h2>International Brotherhood of Electrical Workers Local 494 contributed technology from former ITT Technical Institute Building</h2>
<div id="attachment_7897" style="width: 210px" class="wp-caption alignleft"><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2019/04/chris-Abele-hq.jpg');"  href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?ssl=1"><img aria-describedby="caption-attachment-7897" class="size-medium wp-image-7897" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=200%2C300&#038;ssl=1" alt="" width="200" height="300" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=400%2C600&amp;ssl=1 400w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?w=533&amp;ssl=1 533w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></a><p id="caption-attachment-7897" class="wp-caption-text">County Executive<br />Chris Abele</p></div>
<p>Milwaukee County Executive Chris Abele and the International Brotherhood of Electrical Workers Local 494 (IBEW)/ National Electrical Contractors Association (NECA) today announced the donation of 110 computers to the Milwaukee House of Correction. IBEW/ NECA recently purchased the former ITT Technical Institute on Layton Avenue in Greenfield, and it operates as the second campus for the Milwaukee Electrical Joint Apprenticeship &amp; Training Center (JATC). The House of Corrections picked up the computers this week, and inmates will begin the recycling process within the next several weeks.</p>
<p>“IBEW and NECA exemplifies what it means to be a true community partner,” said Abele. “Not only do they provide top-of-the-line training facilities convenient across Milwaukee County to strengthen the pipeline to good union jobs for our residents, they have gone out of their way to ensure the House of Correction can responsibly and securely recycle the electronics.</p>
<p>The dated electronics will go to the House of Correction recycling program, rather than an e-waste recycler which would cost taxpayer dollars. Inmates at the House of Correction will convert the donated electronics into recyclable materials, which helps reduce landfill congestion and makes the environment cleaner. The program also provides valuable skills and experience to the inmates and gives them the opportunity to work time off of their sentence.</p>
<div id="attachment_8437" style="width: 310px" class="wp-caption alignright"><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg');"  href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?ssl=1"><img aria-describedby="caption-attachment-8437" class="size-medium wp-image-8437" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?resize=300%2C216&#038;ssl=1" alt="" width="300" height="216" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?resize=300%2C216&amp;ssl=1 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?resize=768%2C554&amp;ssl=1 768w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/09/chris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-8437" class="wp-caption-text">County Executive Chris Abele celebrates Labor Day with workers, IBEW Business Manager Dean Warsh, Milwaukee Bucks VP Alex Lasry, and DNC Secretary Jason Rae</p></div>
<p>“The House of Correction greatly appreciates the partnership with IBEW/NECA,” said Milwaukee County House of Correction Superintendent Michael Hafemann. “This donation will allow those remanded to our custody the opportunity to make productive use of their time during confinement. Inmates will learn the soft skills and job training necessary to enhance their employability once released from custody, gain useful work experience in the recycling industry, and reduce their time in custody for their participation. That’s a win-win-win for all those involved.”</p>
<p>In 2018, the Milwaukee County House of Correction received the Wisconsin Department of Natural Resources (DNR) Overall Program Award for institutional diversion of trash with its recycling program. Inmates who choose to participate in the recycling program earn an hour of good time for every hour worked, where inmates work an average of 24 hours a week to remove one day from their sentence. This has a dual benefit of reducing time from their sentence while providing an educating on the recycling process. Recycling efforts have resulted in a 33 percent reduction in waste at the facility.</p>
<p>“The campus expansion of the Milwaukee Electrical Joint Apprenticeship &amp; Training Center is an important step to prepare our apprentices and journeymen for the opportunities that present themselves in the service industries, manufacturing and the construction trades,” said Dean A. Warsh, Business Manager of the International Brotherhood of Electrical Workers Local 494. “We are proud of our community, and proud to give back to our community by helping residents in Milwaukee County work towards re-entry.”</p>
<p><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg');"  href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg?ssl=1"><img class="alignnone size-full wp-image-8299" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg?resize=800%2C1459&#038;ssl=1" alt="" width="800" height="1459" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg?resize=164%2C300&amp;ssl=1 164w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg?resize=768%2C1401&amp;ssl=1 768w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-empowering-mke.jpg?resize=329%2C600&amp;ssl=1 329w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/" data-text="Milwaukee County Announces 110 Computers Will Be Donated To The House Of Correction" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fmilwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fchris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg%3Ffit%3D800%252C577%26ssl%3D1&#038;description=Milwaukee%20County%20Announces%20110%20Computers%20Will%20Be%20Donated%20To%20The%20House%20Of%20Correction');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fmilwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fchris-abele-celebrates-labor-day-workers-dean-warsh-alex-lasry-jason-rae-.jpg%3Ffit%3D800%252C577%26ssl%3D1&#038;description=Milwaukee%20County%20Announces%20110%20Computers%20Will%20Be%20Donated%20To%20The%20House%20Of%20Correction" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/charitable-donations/" rel="tag">Charitable Donations</a>, <a href="https://themadisontimes.themadent.com/keywords/chris-abele/" rel="tag">Chris Abele</a>, <a href="https://themadisontimes.themadent.com/keywords/house-of-corrections/" rel="tag">House of Corrections</a>, <a href="https://themadisontimes.themadent.com/keywords/international-brotherhood-of-electrical-workers/" rel="tag">International Brotherhood of Electrical Workers</a>, <a href="https://themadisontimes.themadent.com/keywords/national-electrical-contractors-association/" rel="tag">National Electrical Contractors Association</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/an-open-letter-from-county-executive-chris-abele-to-atu-leadership/" rel="bookmark" title="An Open Letter from County Executive Chris Abele to ATU Leadership"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>An Open Letter from County Executive Chris Abele to ATU Leadership</a></li><li><a href="https://themadisontimes.themadent.com/article/americas-black-holocaust-museum-announces-more-than-477000-raised-to-complete-initial-development/" rel="bookmark" title="America’s Black Holocaust Museum Announces More Than $477,000 Raised To Complete Initial Development"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-other-guests-receive-guided-tour-americas-black-holocaust-museum.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-other-guests-receive-guided-tour-americas-black-holocaust-museum.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-other-guests-receive-guided-tour-americas-black-holocaust-museum.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/07/chris-abele-other-guests-receive-guided-tour-americas-black-holocaust-museum.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>America’s Black Holocaust Museum Announces More Than $477,000 Raised To Complete Initial Development</a></li><li><a href="https://themadisontimes.themadent.com/article/milwaukee-county-executive-chris-abele-and-the-department-of-health-and-human-services-announce-new-approach-for-youth-justice-reform/" rel="bookmark" title="Milwaukee County Executive Chris Abele And The Department Of Health And Human Services Announce New Approach For Youth Justice Reform"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/04/chris-Abele-hq.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Milwaukee County Executive Chris Abele And The Department Of Health And Human Services Announce New Approach For Youth Justice Reform</a></li><li><a href="https://themadisontimes.themadent.com/article/chris-abele-declares-racism-as-a-public-health-crisis/" rel="bookmark" title="Chris Abele Declares Racism as a Public Health Crisis"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/chris-abele-milwaukee-county-executive-2020.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/chris-abele-milwaukee-county-executive-2020.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/chris-abele-milwaukee-county-executive-2020.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/chris-abele-milwaukee-county-executive-2020.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Chris Abele Declares Racism as a Public Health Crisis</a></li><li><a href="https://themadisontimes.themadent.com/article/chris-abele-announces-his-run-for-re-election-at-gees/" rel="bookmark" title="Chris Abele Announces His Run for Re-Election at Gee’s"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/Chris-Abele-running-reelection-2020-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/Chris-Abele-running-reelection-2020-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/Chris-Abele-running-reelection-2020-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/05/Chris-Abele-running-reelection-2020-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Chris Abele Announces His Run for Re-Election at Gee’s</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsNjA=" href="http://summerfest.com" target="_blank"><img src="https://themadisontimes.themadent.com/wp-content/uploads/2019/06/summerfest-makes-me-smile-smileon-2.jpg" width="800" height="1440"/></a></div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg"><img width="800" height="1867" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?fit=800%2C1867&amp;ssl=1" class="image wp-image-6499  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=129%2C300&amp;ssl=1 129w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=768%2C1792&amp;ssl=1 768w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=257%2C600&amp;ssl=1 257w" sizes="(max-width: 800px) 100vw, 800px" /></a></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://unityhealth.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener noreferrer">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener noreferrer">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="https://themadisontimes.themadent.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction\/":8436};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'96841083',post:'8436',tz:'-5',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '8436' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/milwaukee-county-announces-110-computers-will-be-donated-to-the-house-of-correction.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 9th, 2019 @ 5:46 pm UTC -->
<!-- Cache File Generated In:       0.79394 seconds -->

<!-- Cache File Expires On:         Sep 16th, 2019 @ 5:46 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 16th, 2019 @ 5:46 pm UTC -->

<!-- Loaded via Cache On:    Sep 10th, 2019 @ 6:49 am UTC -->
<!-- Loaded via Cache In:    0.01455 seconds -->