<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Baldwin Works to Make Minority Business Development Agency Permanent | The Madison Times</title>

		<!-- All in One SEO 4.1.5.2 -->
		<meta name="description" content="Newly signed infrastructure law makes MBDA permanent and authorizes $550 million over five years to support minority business community Washington, D.C. – The bipartisan infrastructure legislation signed into law by President Joe Biden will make the U.S. Department of Commerce Minority Business Development Agency (MBDA) permanent after Senator Tammy Baldwin worked to include the provision […]" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="acLu1Db-tIqE4MZWHjm1SF1gRcQEUQz7dRRMgY5HHUs" />
		<meta name="keywords" content="infrastructure legislation,minority business development agency,racial equity legislation,tammy baldwin" />
		<link rel="canonical" href="https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Madison Times | The Paper That&#039;s More Than Black and White" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Baldwin Works to Make Minority Business Development Agency Permanent | The Madison Times" />
		<meta property="og:description" content="Newly signed infrastructure law makes MBDA permanent and authorizes $550 million over five years to support minority business community Washington, D.C. – The bipartisan infrastructure legislation signed into law by President Joe Biden will make the U.S. Department of Commerce Minority Business Development Agency (MBDA) permanent after Senator Tammy Baldwin worked to include the provision […]" />
		<meta property="og:url" content="https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/" />
		<meta property="article:published_time" content="2021-11-30T22:52:39+00:00" />
		<meta property="article:modified_time" content="2021-11-30T22:52:39+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="themadisontimes.themadent.com" />
		<meta name="twitter:title" content="Baldwin Works to Make Minority Business Development Agency Permanent | The Madison Times" />
		<meta name="twitter:description" content="Newly signed infrastructure law makes MBDA permanent and authorizes $550 million over five years to support minority business community Washington, D.C. – The bipartisan infrastructure legislation signed into law by President Joe Biden will make the U.S. Department of Commerce Minority Business Development Agency (MBDA) permanent after Senator Tammy Baldwin worked to include the provision […]" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://themadisontimes.themadent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themadisontimes.themadent.com/wp-json/wp/v2/posts/11552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=11552' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbaldwin-works-to-make-minority-business-development-agency-permanent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbaldwin-works-to-make-minority-business-development-agency-permanent%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Baldwin Works to Make Minority Business Development Agency Permanent" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content=" Newly signed infrastructure law makes MBDA permanent and authorizes $550 million over five years to support minority business community Washington, D.C. – The bipartisan infrastructure legislation signed into law by President Joe Biden will make the..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/tammy-baldwin-united-states-senator-for-wisconsin.jpg?resize=150%2C150&amp;ssl=1" />
<style id="sccss">/* Enter Your Custom CSS Here *//* Enter Your Custom CSS Here */
.top-ad-widget {
  margin: 0 auto;
	width: 920px;
	height: 100px;
}

.ui-tabs-nav {
  display: none;
}
.genesis-nav-menu > .date, .genesis-nav-menu > .right > a {
  padding: 10px 24px;
}
.search-form {
    overflow: visible;
}
.genesis-nav-menu > .search {
    padding: 0px;
    padding-top: 10px;
    padding-right: 10px;
}
.genesis-nav-menu .search input, .genesis-nav-menu .search input[type="search"] {
    font-size: 12px;
    padding: 5px;
    position: relative;
    top: -5px;
}
.genesis-nav-menu .search input[type="submit"] {
    display: none;
}
.genesis-nav-menu .searchsubmit {
    display: none;
}
.genesis-nav-menu .sub-menu a {
    text-transform: uppercase;
}
.sidebar-ads-top img, .sidebar-ads-bottom img {
   display: block;
   margin: 0 auto;
   margin-bottom: 20px;
}
.archive .entry-footer, .search-results .entry-footer {
  display: none;
}
.site-container {
  margin: 0px auto;
}
.site-header .wrap {
    padding: 0px;
}
.genesis-nav-menu a {
  padding: 10px 24px; 
}
.above-article {
  padding: 10px 40px; 
}
.archive .above-article, .search-results .above-article {
  display: none;
}
.entry-footer .entry-meta {
    border-top: none;
    padding: 12px 40px 8px;
}
.home .featuredpost article:last-child {
  margin-bottom: 0px;
  border-bottom: none;
}
.home #featured-post-3 h2 {
  width: 200px;
  float: right;
}
.home #featured-post-3 img {
  max-height: 65px;
  width: auto;
  float: left;
  margin-right: 20px;
  margin-bottom: 20px;
  max-width: 95px;
}
.home #featured-post-4 img {
  max-width: 150px;
  max-height: 150px;
}

.archive img.fallback-image, .home #featured-post-4 img.fallback-image, .search-results img.fallback-image {
  max-height: 150px;
  width: auto;
  float: left;
  margin-right: 20px;
  margin-bottom: 20px;
}  
.home-top .widget.ui-tabs .entry h2 {
    margin: 0px;
    padding: 24px 24px 8px;
    position: absolute;
    bottom: 20px;
}
.home-top .widget.ui-tabs .entry h2 a {
    background: none repeat scroll 0% 0% rgba(0, 0, 0, 0.6);
}
/************ Related Posts *************/
.related-posts {
    overflow: hidden;
    margin: 0 0 10px;
}
 
.related-list li {
  list-style-type: none;
  margin: 0 10px 0 0;
  /* text-align: center; */
  display: block;
  min-height: 70px;
  padding-bottom: 10px;
}
 
.related-list img {
  /* border: 1px solid #000; */
  margin: 0 auto;
  display: block;
}
.related-image-thumb {
  width: 102px;
  float: left;
  display: block;
  margin-right: 10px;
}
.site-footer p {
  font-size: 10px;
  padding: 10px;
}
.site-footer {
  padding: 10px 0px;
}
.footer-widgets .textwidget {
  font-size: 13px;
}
.entry-content div {
  margin-bottom: 10px;
}
.title-area {
  width: 960px;
  height: 192px;
  margin: 0px auto;
  float: none;
}
.header-image .site-title a {
    background-position: 0% 0%;
    float: none;
    height: 192px;
    width: 100%;
}
.header-full-width .title-area {
    padding: 0px;
}
/* END GLOBAL STUFF */

@media only screen and (max-width: 1188px) {

  .site-header .widget-area {
    float: none;
    padding-right: 0px;
    text-align: none;
    width: 728px;
    margin: 0px auto;
}  
} /* END WIDTH 1188px */


@media only screen and (max-width: 1023px) {
  .genesis-nav-menu a, .genesis-nav-menu > .first > a, .genesis-nav-menu > .last > a {
    border: medium none;
    padding: 10px 12px;
  }  
.home-top .widget.ui-tabs .entry h2 {
    padding: 0px;
    position: static;
}  
} /* END WIDTH 1023px */


@media only screen and (max-width: 800px) {
   .site-header .widget-area {
     display: none;
    }
	  .top-ad-widget {
    margin: 0 auto;
    width: auto;
    height: auto;
	}
} /* END WIDTH 800px */


@media only screen and (max-width: 600px) {
  .footer-widgets, .footer-widgets .widget-title {
    text-align: center;
  }
  .site-container {
    width: 100%;
  }
  .title-area {
    height: auto;
  }
  .header-image .site-title a {
    height: auto;
    margin-bottom: -28px;
  }
} /* END WIDTH 600px */


@media only screen and (max-width: 360px) {
.entry {
    padding: 2px;
  }
 .header-image .site-title a {
    min-height: 40px;
  }
} /* END WIDTH 360px */</style></head>
<body class="post-template-default single single-post postid-11552 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">November 30, 2021</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         </div> <article class="post-11552 post type-post status-publish format-standard has-post-thumbnail category-national-news category-news tag-infrastructure-legislation tag-minority-business-development-agency tag-racial-equity-legislation tag-tammy-baldwin entry" aria-label="Baldwin Works to Make Minority Business Development Agency Permanent" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Baldwin Works to Make Minority Business Development Agency Permanent</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-30T16:52:39-06:00">November 30, 2021</time></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-11553" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/tammy-baldwin-united-states-senator-for-wisconsin.jpg?resize=988%2C200&#038;ssl=1" alt="" width="988" height="200" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/tammy-baldwin-united-states-senator-for-wisconsin.jpg?w=988&amp;ssl=1 988w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/tammy-baldwin-united-states-senator-for-wisconsin.jpg?resize=300%2C61&amp;ssl=1 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/tammy-baldwin-united-states-senator-for-wisconsin.jpg?resize=800%2C162&amp;ssl=1 800w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/tammy-baldwin-united-states-senator-for-wisconsin.jpg?resize=768%2C155&amp;ssl=1 768w" sizes="(max-width: 988px) 100vw, 988px" data-recalc-dims="1" /></p>
<h2>Newly signed infrastructure law makes MBDA permanent and authorizes $550 million over five years to support minority business community</h2>
<p>Washington, D.C. – The bipartisan infrastructure legislation signed into law by President Joe Biden will make the U.S. Department of Commerce Minority Business Development Agency (MBDA) permanent after Senator Tammy Baldwin worked to include the provision in the legislation. The newly signed infrastructure law also authorizes $550 million over five years, or $110 million in annual funding through Fiscal Year 2025 – more than double the agency’s 2021 appropriation of $48 million.</p>
<p>The infrastructure legislation will expand the Minority Business Development Agency capacity to promote and administer programs to assist the development and resiliency of minority business enterprises (MBEs), allowing the agency to increase their programs and outreach to the Nation’s more than 9 million minority-owned businesses.</p>
<p>“The Minority Business Development Agency is a strong resource for minority businesses and minority entrepreneurs and the bipartisan infrastructure legislation signed by President Biden will strengthen the support the MBDA provides to help our minority business community build back better,” <strong>said Senator Baldwin.</strong> “Working together with state and local economic development efforts, we now have a permanent federal partner promoting growth of minority-owned businesses. This action will help reduce racial economic disparities and build stronger growth for our economy.”</p>
<p>In August, Senator Baldwin worked to include the bipartisan <em>Minority Business Development Act of 2021</em> as an amendment to the infrastructure legislation and Wisconsin leaders have praised Baldwin’s work to expand and elevate the support that the Minority Business Development Agency provides.</p>
<p>“The African American Chamber of Commerce of Wisconsin proudly supports the Minority Business Development Act of 2021 and recognizes Senator Baldwin’s leadership on this issue,” <strong>said Ossie C. Kendrix Jr., President and CEO of the African American Chamber of Commerce of Wisconsin. “</strong>This legislation would make permanent the Minority Business Development Agency at the Department of Commerce, ensuring intentional support for the sole-agency tasked with assisting in the development of minority-owned enterprises.  As Black Business owners begin to build back our economy in the post-pandemic world, we will need deliberate legislative actions that will assist in the creation and growth of economic opportunities in our community.”</p>
<p>“We thank Senator Baldwin and her colleagues for leading efforts to provide critical investment to underserved communities for years to come,” <strong>said Nelson Soler, President and CEO of the Latino Chamber of Commerce of Southeast Wisconsin.</strong> “The Latino Chamber of Commerce of Southeast Wisconsin believes the efforts to codify and modernize the MBDA will ensure minority business owners have the support they need to grow their business and impact within their local communities.”</p>
<p>“The Wisconsin Indian Business Alliance and the Wisconsin Native Loan Fund applaud Senator Baldwin for championing the Minority Business Development Act of 2021,”<strong> said Fern Orie, </strong><strong>of the Wisconsin Native Loan Fund and the Wisconsin Indian Business Alliance</strong>. “Minority owned businesses are often the most overlooked, but this legislation will give our businesses the support they need through the Department of Commerce’s Minority Business Development Agency. By providing our minority owned businesses with avenues to capital, technical assistance support, and to expand through, this legislation will help our economy continue to recover in the wake of the COVID-19 pandemic.”</p>
<p>Specifically, the infrastructure law will:</p>
<ul>
<li>Expand the geographic reach of the MBDA by authorizing the creation of regional MBDA offices, rural business centers, and increasing the number and scope of existing programs.</li>
<li>Increase the MBDA’s grant-making capacity to partner with community and national nonprofits engaged in private and public sector development as well as research.</li>
<li>Award assistance of at least $250,000 through the agency’s <em>“MBDA Business Center Program”</em> to eligible entities to operate centers that support minority businesses in accessing capital, contracts, and grants and creating jobs. The agency could also establish MBDA Rural Business Centers.</li>
<li>Create the Parren J. Mitchel Entrepreneurship Education Grants Program to cultivate the next generation of minority entrepreneurs at historically Black colleges and universities (HBCUs) and minority serving institutions (MSIs);</li>
<li>Provide grants to community and national nonprofits that have annual budgets less than $1 million and support MBEs.</li>
<li>Create a presidentially appointed and Senate-confirmed Under Secretary of Commerce for Minority Business Development to lead the agency; creates a council to advise the Under Secretary on supporting MBEs; and authorizes the Under Secretary to coordinate federal MBE programs.</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/" data-text="Baldwin Works to Make Minority Business Development Agency Permanent" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbaldwin-works-to-make-minority-business-development-agency-permanent%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2021%2F11%2Ftammy-baldwin-united-states-senator-for-wisconsin.jpg%3Ffit%3D988%252C200%26ssl%3D1&#038;description=Baldwin%20Works%20to%20Make%20Minority%20Business%20Development%20Agency%20Permanent');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbaldwin-works-to-make-minority-business-development-agency-permanent%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2021%2F11%2Ftammy-baldwin-united-states-senator-for-wisconsin.jpg%3Ffit%3D988%252C200%26ssl%3D1&#038;description=Baldwin%20Works%20to%20Make%20Minority%20Business%20Development%20Agency%20Permanent" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/infrastructure-legislation/" rel="tag">Infrastructure Legislation</a>, <a href="https://themadisontimes.themadent.com/keywords/minority-business-development-agency/" rel="tag">Minority Business Development Agency</a>, <a href="https://themadisontimes.themadent.com/keywords/racial-equity-legislation/" rel="tag">Racial Equity Legislation</a>, <a href="https://themadisontimes.themadent.com/keywords/tammy-baldwin/" rel="tag">Tammy Baldwin</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/wisconsin-leaders-comment-on-the-passing-of-the-infrastructure-bill/" rel="bookmark" title="Wisconsin Leaders Comment on the Passing of the Infrastructure Bill"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/Felesia-Martin-speaking-comments-passing-infrastructure-bill.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/Felesia-Martin-speaking-comments-passing-infrastructure-bill.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/Felesia-Martin-speaking-comments-passing-infrastructure-bill.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/11/Felesia-Martin-speaking-comments-passing-infrastructure-bill.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Wisconsin Leaders Comment on the Passing of the Infrastructure Bill</a></li><li><a href="https://themadisontimes.themadent.com/article/milwaukee-and-state-officials-launch-evictionfreemke/" rel="bookmark" title="Milwaukee and State Officials Launch EvictionFreeMKE"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Milwaukee and State Officials Launch EvictionFreeMKE</a></li><li><a href="https://themadisontimes.themadent.com/article/sen-baldwin-hosts-roundtable-on-strategies-to-improve-maternal-health-outcomes/" rel="bookmark" title="Sen. Baldwin Hosts Roundtable on Strategies to Improve Maternal Health Outcomes"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin-roundtable-conversation-maternal-mortality-rates-group-photo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin-roundtable-conversation-maternal-mortality-rates-group-photo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin-roundtable-conversation-maternal-mortality-rates-group-photo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin-roundtable-conversation-maternal-mortality-rates-group-photo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Sen. Baldwin Hosts Roundtable on Strategies to Improve Maternal Health Outcomes</a></li><li><a href="https://themadisontimes.themadent.com/article/reducing-poverty-sen-tammy-baldwin-talks-american-rescue-plan-benefits/" rel="bookmark" title="Reducing Poverty: Sen. Tammy Baldwin Talks American Rescue Plan Benefits"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/06/tammy-baldwin.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Reducing Poverty: Sen. Tammy Baldwin Talks American Rescue Plan Benefits</a></li><li><a href="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/" rel="bookmark" title="Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><br />
<!--<a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a>--><br />
<a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 Courier Communications. All Rights Reserved.<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/baldwin-works-to-make-minority-business-development-agency-permanent\/":11552};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'96841083',post:'11552',tz:'-6',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '11552' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/baldwin-works-to-make-minority-business-development-agency-permanent/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/baldwin-works-to-make-minority-business-development-agency-permanent.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 30th, 2021 @ 11:02 pm UTC -->
<!-- Cache File Generated In:       1.15202 seconds -->

<!-- Cache File Expires On:         Dec 7th, 2021 @ 11:02 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 7th, 2021 @ 11:02 pm UTC -->

<!-- Loaded via Cache On:    Dec 2nd, 2021 @ 10:07 pm UTC -->
<!-- Loaded via Cache In:    0.01544 seconds -->