<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Alzheimer’s Association Publishes Special Report | The Madison Times</title>

		<!-- All in One SEO 4.0.16 -->
		<meta name="description" content="By Ana Martinez-Ortiz Health equity needs to apply to every aspect of health. From the start of someone’s life to the end, everyone deserves the right to be healthy and live a healthy lifestyle. Eliminating health disparities is especially critical when pertaining to diseases such as cancer or dementia. Earlier this week, the Alzheimer’s Association […]"/>
		<meta name="google-site-verification" content="acLu1Db-tIqE4MZWHjm1SF1gRcQEUQz7dRRMgY5HHUs" />
		<meta name="keywords" content="alzheimers,alzheimers association,ana martinez-ortiz,gina green-harris" />
		<link rel="canonical" href="https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/" />
		<meta property="og:site_name" content="The Madison Times | The Paper That&#039;s More Than Black and White" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Alzheimer’s Association Publishes Special Report | The Madison Times" />
		<meta property="og:description" content="By Ana Martinez-Ortiz Health equity needs to apply to every aspect of health. From the start of someone’s life to the end, everyone deserves the right to be healthy and live a healthy lifestyle. Eliminating health disparities is especially critical when pertaining to diseases such as cancer or dementia. Earlier this week, the Alzheimer’s Association […]" />
		<meta property="og:url" content="https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/" />
		<meta property="article:published_time" content="2021-03-13T20:02:20Z" />
		<meta property="article:modified_time" content="2021-03-13T20:02:20Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="themadisontimes.themadent.com" />
		<meta property="twitter:title" content="Alzheimer’s Association Publishes Special Report | The Madison Times" />
		<meta property="twitter:description" content="By Ana Martinez-Ortiz Health equity needs to apply to every aspect of health. From the start of someone’s life to the end, everyone deserves the right to be healthy and live a healthy lifestyle. Eliminating health disparities is especially critical when pertaining to diseases such as cancer or dementia. Earlier this week, the Alzheimer’s Association […]" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://themadisontimes.themadent.com/?sccss=1&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://themadisontimes.themadent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themadisontimes.themadent.com/wp-json/wp/v2/posts/10472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=10472' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Falzheimers-association-publishes-special-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Falzheimers-association-publishes-special-report%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Alzheimer’s Association Publishes Special Report" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="By Ana Martinez-Ortiz Health equity needs to apply to every aspect of health. From the start of someone’s life to the end, everyone deserves the right to be healthy and live a healthy lifestyle. Eliminating health disparities is especially critical w..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/alzheimers-association-logo.jpg?resize=150%2C150&amp;ssl=1" />
</head>
<body class="post-template-default single single-post postid-10472 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">March 13, 2021</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         </div> <article class="post-10472 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-matters category-national-news category-news tag-alzheimers tag-alzheimers-association tag-ana-martinez-ortiz tag-gina-green-harris entry" aria-label="Alzheimer’s Association Publishes Special Report" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Alzheimer’s Association Publishes Special Report</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-13T14:02:20-06:00">March 13, 2021</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Ana Martinez-Ortiz</strong></p>
<p><img loading="lazy" class="alignright size-medium wp-image-10473" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/alzheimers-association-logo.jpg?resize=300%2C111&#038;ssl=1" alt="" width="300" height="111" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/alzheimers-association-logo.jpg?resize=300%2C111&amp;ssl=1 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/alzheimers-association-logo.jpg?w=588&amp;ssl=1 588w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />Health equity needs to apply to every aspect of health. From the start of someone’s life to the end, everyone deserves the right to be healthy and live a healthy lifestyle. Eliminating health disparities is especially critical when pertaining to diseases such as cancer or dementia.</p>
<p>Earlier this week, the Alzheimer’s Association released its 2021 Alzheimer’s Disease Facts and Figures report. The report examines the latest statistics and information when it comes to disease prevalence, mortality rates, cost of care and more. This year, the association surveyed communities of color regarding their experience when it comes to Alzheimer’s and dementia care.</p>
<p>The findings were published in a special report called “Race, Ethnicity and Alzheimer’s in America” and were based on two nationwide surveys. The reported found that 50% of Black Americans have experienced health care discrimination with Native Americans, Asian Americans and Hispanic Americans reporting similar experiences.</p>
<p>Furthermore, it found that Native Americans, Blacks, Hispanics and Asian Americans say it is important, “for Alzheimer’s and dementia care providers to understand their ethnic or racial background and experiences,” but many lack the confidence in providers to be culturally competent.</p>
<p>The publication of this report shows that the Alzheimer’s Association is making an intentional effort to address disparities in care concerning Alzheimer’s and dementia.</p>
<p>“We already know that communities of color are disproportionately affected by not only Alzheimer’s but just by health disparities overall,” Gina Green-Harris said in an interview.</p>
<p>“It is our duty to address these disparities in an earnest and intentional way. And I think having the courage to put this report out is very inspiring because it means we want to do something about it. We’re not hiding behind the numbers anymore. We’re putting them out there for the purpose of change.”</p>
<p>Green-Harris is director of the University of Wisconsin Center for Community Engagement and Health Partnerships in Milwaukee, Wisconsin Alzheimer’s Institute, Regional Milwaukee Office and Alzheimer’s Association Wisconsin Chapter board member.</p>
<p>There are huge disparities in the types of care that people receive, Green-Harris said. Care providers themselves, the level of care provided, the consistency of good care, how communities of color are perceived and access to resources are some of the challenges that Black and brown communities face regarding health care.</p>
<p>When it comes to Alzheimer’s disease or dementia, every individual’s journey with the disease is going to be different, Green-Harris said. It’s not a cookie cutter disease, she said.</p>
<p>With that in mind, the association strives to meet families where they’re at.</p>
<p>“Their experience on this journey can be very different because the disease itself is different,” she said. “It impacts people as individuals not as this group cohort. And I think what’s important about meeting people where they are is that everyone comes into the door in a different time, in a different place.”</p>
<p>That’s relevant to know, because the association strives to get people the best possible care, support and resources, she said. It requires people such as Green-Harris to be flexible and nimble when it comes to encountering families dealing with disease. It also makes them well suited to be a front runner when it comes to addressing discrimination and health inequities.</p>
<p>The Alzheimer’s Association was well intended, Green-Harris said. It didn’t intentionally discriminate communities, but like many organizations it did the traditional work which didn’t focus on the need to do things differently when it comes to addressing the unique set of needs present in Black and brown communities.</p>
<p>“I would argue that right now the Alzheimer’s Association like so many other organizations has had a revelation and an understanding based on the data,” Green-Harris said.</p>
<p>“When we look at the data, the data don’t lie.”</p>
<p>The data shows that white people are being served on a more regular basis, she explained, and it’s a sign that it’s time to be intentional.</p>
<p>“We are moving toward more intentionality around making sure that we are being as inclusive as possible,” Green-Harris said.</p>
<p>These efforts require having the right team in place, new programming, new leadership and new intentionality to serve all of the community. Green-Harris<br />
said one of the biggest challenges is the lack of genuine and collaborative efforts with communities of color.</p>
<p>She continued that it’s about meeting people where they are, taking the time to better understand historical trauma, apologizing where necessary, hiring competent staff that has cultural humility and hiring staff that looks like the people the association is trying to serve. Having a doctor that looks like the patient is important too, she said.</p>
<p>Diversity is needed on all levels of an organization or corporation, she said.</p>
<p>It’s equally important that the association recognize that it can’t do the work alone. It needs partners who are stakeholders in the community to help establish relationships and it needs other organizations to do the work.</p>
<p>While the challenges the association and organizations like it are no small feat, Green-Harris is hopeful.</p>
<p>People are having honest, transparent conversations about racism, actions are being taken to address systemic racism and dismantle it, groups are looking in the mirror and taking actionable steps to do better going forward, she said.</p>
<p>“If we don’t have hope, we can’t do the work,” she said. “Because hope gives us new ideas, hope gives us new perspectives, hope helps us look in the mirrors at ourselves and say, ‘Hey wait a minute we have to move the dime on this what do we need to do differently.’ That’s why hope is so critical to me.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/" data-text="Alzheimer’s Association Publishes Special Report" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Falzheimers-association-publishes-special-report%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2021%2F03%2Falzheimers-association-logo.jpg%3Ffit%3D588%252C217%26ssl%3D1&#038;description=Alzheimer%E2%80%99s%20Association%20Publishes%20Special%20Report');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Falzheimers-association-publishes-special-report%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2021%2F03%2Falzheimers-association-logo.jpg%3Ffit%3D588%252C217%26ssl%3D1&#038;description=Alzheimer%E2%80%99s%20Association%20Publishes%20Special%20Report" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/alzheimers/" rel="tag">Alzheimers</a>, <a href="https://themadisontimes.themadent.com/keywords/alzheimers-association/" rel="tag">Alzheimers Association</a>, <a href="https://themadisontimes.themadent.com/keywords/ana-martinez-ortiz/" rel="tag">Ana Martinez-Ortiz</a>, <a href="https://themadisontimes.themadent.com/keywords/gina-green-harris/" rel="tag">Gina Green-Harris</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/president-joe-biden-signs-covid-19-relief-package/" rel="bookmark" title="President Joe Biden Signs COVID-19 Relief Package"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/partial-stimulus-government-check-united-states-photo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/partial-stimulus-government-check-united-states-photo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/partial-stimulus-government-check-united-states-photo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/partial-stimulus-government-check-united-states-photo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>President Joe Biden Signs COVID-19 Relief Package</a></li><li><a href="https://themadisontimes.themadent.com/article/northwestern-mutual-donates-5-million-to-childrens-wisconsin/" rel="bookmark" title="Northwestern Mutual Donates $5 Million to Children’s Wisconsin"><div class="related-image-thumb"><img src="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="Northwestern Mutual Donates $5 Million to Children’s Wisconsin" /></div>Northwestern Mutual Donates $5 Million to Children’s Wisconsin</a></li><li><a href="https://themadisontimes.themadent.com/article/educators-and-childcare-providers-are-eligible-for-the-vaccine/" rel="bookmark" title="Educators and Childcare Providers Are Eligible for the Vaccine"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/coronavirus-covid-19-vaccine-vial-syringe-photo-injection-only.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/coronavirus-covid-19-vaccine-vial-syringe-photo-injection-only.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/coronavirus-covid-19-vaccine-vial-syringe-photo-injection-only.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/coronavirus-covid-19-vaccine-vial-syringe-photo-injection-only.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Educators and Childcare Providers Are Eligible for the Vaccine</a></li><li><a href="https://themadisontimes.themadent.com/article/dr-leonard-egede-wants-to-give-people-hope/" rel="bookmark" title="Dr. Leonard Egede Wants to Give People Hope"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/Leonard-E-Egede.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/Leonard-E-Egede.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/03/Leonard-E-Egede.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Dr. Leonard Egede Wants to Give People Hope</a></li><li><a href="https://themadisontimes.themadent.com/article/from-a-side-hustle-to-a-business-to-a-company-tiffany-miller-is-scaling-up/" rel="bookmark" title="From a Side Hustle to a Business to a Company Tiffany Miller is Scaling Up"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/02/tiffany-miller-fly-blooms-entrepreneur-trust-black-women-blanket.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/02/tiffany-miller-fly-blooms-entrepreneur-trust-black-women-blanket.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/02/tiffany-miller-fly-blooms-entrepreneur-trust-black-women-blanket.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/02/tiffany-miller-fly-blooms-entrepreneur-trust-black-women-blanket.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>From a Side Hustle to a Business to a Company Tiffany Miller is Scaling Up</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><br />
<!--<a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a>--><br />
<a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 Courier Communications. All Rights Reserved.<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/alzheimers-association-publishes-special-report\/":10472};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'96841083',post:'10472',tz:'-6',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '10472' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/alzheimers-association-publishes-special-report/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/alzheimers-association-publishes-special-report.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 13th, 2021 @ 8:10 pm UTC -->
<!-- Cache File Generated In:       1.23556 seconds -->

<!-- Cache File Expires On:         Mar 20th, 2021 @ 8:10 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 20th, 2021 @ 8:10 pm UTC -->

<!-- Loaded via Cache On:    Mar 16th, 2021 @ 5:45 am UTC -->
<!-- Loaded via Cache In:    0.01363 seconds -->