<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit | The Madison Times</title>

		<!-- All in One SEO 4.2.0 -->
		<meta name="description" content="By Darryl Sellers There’s rarely a day that goes by when we don’t hear or read about how the pandemic has adversely affected the" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="acLu1Db-tIqE4MZWHjm1SF1gRcQEUQz7dRRMgY5HHUs" />
		<meta name="keywords" content="covid-19,covid-19 vaccine booster shots,darryl sellers,laresa rice" />
		<link rel="canonical" href="https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Madison Times | The Paper That&#039;s More Than Black and White" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit | The Madison Times" />
		<meta property="og:description" content="By Darryl Sellers There’s rarely a day that goes by when we don’t hear or read about how the pandemic has adversely affected the" />
		<meta property="og:url" content="https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/" />
		<meta property="article:published_time" content="2022-04-30T15:25:16+00:00" />
		<meta property="article:modified_time" content="2022-05-01T15:30:28+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit | The Madison Times" />
		<meta name="twitter:description" content="By Darryl Sellers There’s rarely a day that goes by when we don’t hear or read about how the pandemic has adversely affected the" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://themadisontimes.themadent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themadisontimes.themadent.com/wp-json/wp/v2/posts/12146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=12146' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fovercoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fovercoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="By Darryl Sellers [caption id=&quot;attachment_12147&quot; align=&quot;alignleft&quot; width=&quot;227&quot;] Darryl Sellers is the Director of the Public Relations Team for Creative Marketing Resources, a strategic marketing agency in Milwaukee and a partner of the Cobb Institute...." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/" />
<meta property="og:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Darryl-Sellers.jpg?resize=150%2C150&amp;ssl=1" />
<style id="sccss">/* Enter Your Custom CSS Here *//* Enter Your Custom CSS Here */
.top-ad-widget {
  margin: 0 auto;
	width: 920px;
	height: 100px;
}

.ui-tabs-nav {
  display: none;
}
.genesis-nav-menu > .date, .genesis-nav-menu > .right > a {
  padding: 10px 24px;
}
.search-form {
    overflow: visible;
}
.genesis-nav-menu > .search {
    padding: 0px;
    padding-top: 10px;
    padding-right: 10px;
}
.genesis-nav-menu .search input, .genesis-nav-menu .search input[type="search"] {
    font-size: 12px;
    padding: 5px;
    position: relative;
    top: -5px;
}
.genesis-nav-menu .search input[type="submit"] {
    display: none;
}
.genesis-nav-menu .searchsubmit {
    display: none;
}
.genesis-nav-menu .sub-menu a {
    text-transform: uppercase;
}
.sidebar-ads-top img, .sidebar-ads-bottom img {
   display: block;
   margin: 0 auto;
   margin-bottom: 20px;
}
.archive .entry-footer, .search-results .entry-footer {
  display: none;
}
.site-container {
  margin: 0px auto;
}
.site-header .wrap {
    padding: 0px;
}
.genesis-nav-menu a {
  padding: 10px 24px; 
}
.above-article {
  padding: 10px 40px; 
}
.archive .above-article, .search-results .above-article {
  display: none;
}
.entry-footer .entry-meta {
    border-top: none;
    padding: 12px 40px 8px;
}
.home .featuredpost article:last-child {
  margin-bottom: 0px;
  border-bottom: none;
}
.home #featured-post-3 h2 {
  width: 200px;
  float: right;
}
.home #featured-post-3 img {
  max-height: 65px;
  width: auto;
  float: left;
  margin-right: 20px;
  margin-bottom: 20px;
  max-width: 95px;
}
.home #featured-post-4 img {
  max-width: 150px;
  max-height: 150px;
}

.archive img.fallback-image, .home #featured-post-4 img.fallback-image, .search-results img.fallback-image {
  max-height: 150px;
  width: auto;
  float: left;
  margin-right: 20px;
  margin-bottom: 20px;
}  
.home-top .widget.ui-tabs .entry h2 {
    margin: 0px;
    padding: 24px 24px 8px;
    position: absolute;
    bottom: 20px;
}
.home-top .widget.ui-tabs .entry h2 a {
    background: none repeat scroll 0% 0% rgba(0, 0, 0, 0.6);
}
/************ Related Posts *************/
.related-posts {
    overflow: hidden;
    margin: 0 0 10px;
}
 
.related-list li {
  list-style-type: none;
  margin: 0 10px 0 0;
  /* text-align: center; */
  display: block;
  min-height: 70px;
  padding-bottom: 10px;
}
 
.related-list img {
  /* border: 1px solid #000; */
  margin: 0 auto;
  display: block;
}
.related-image-thumb {
  width: 102px;
  float: left;
  display: block;
  margin-right: 10px;
}
.site-footer p {
  font-size: 10px;
  padding: 10px;
}
.site-footer {
  padding: 10px 0px;
}
.footer-widgets .textwidget {
  font-size: 13px;
}
.entry-content div {
  margin-bottom: 10px;
}
.title-area {
  width: 960px;
  height: 192px;
  margin: 0px auto;
  float: none;
}
.header-image .site-title a {
    background-position: 0% 0%;
    float: none;
    height: 192px;
    width: 100%;
}
.header-full-width .title-area {
    padding: 0px;
}
/* END GLOBAL STUFF */

@media only screen and (max-width: 1188px) {

  .site-header .widget-area {
    float: none;
    padding-right: 0px;
    text-align: none;
    width: 728px;
    margin: 0px auto;
}  
} /* END WIDTH 1188px */


@media only screen and (max-width: 1023px) {
  .genesis-nav-menu a, .genesis-nav-menu > .first > a, .genesis-nav-menu > .last > a {
    border: medium none;
    padding: 10px 12px;
  }  
.home-top .widget.ui-tabs .entry h2 {
    padding: 0px;
    position: static;
}  
} /* END WIDTH 1023px */


@media only screen and (max-width: 800px) {
   .site-header .widget-area {
     display: none;
    }
	  .top-ad-widget {
    margin: 0 auto;
    width: auto;
    height: auto;
	}
} /* END WIDTH 800px */


@media only screen and (max-width: 600px) {
  .footer-widgets, .footer-widgets .widget-title {
    text-align: center;
  }
  .site-container {
    width: 100%;
  }
  .title-area {
    height: auto;
  }
  .header-image .site-title a {
    height: auto;
    margin-bottom: -28px;
  }
} /* END WIDTH 600px */


@media only screen and (max-width: 360px) {
.entry {
    padding: 2px;
  }
 .header-image .site-title a {
    min-height: 40px;
  }
} /* END WIDTH 360px */</style></head>
<body class="post-template-default single single-post postid-12146 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">May 1, 2022</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         EXCEPT WHERE INDICATED, THE OPINIONS EXPRESSED ON THIS PAGE ARE NOT NECESSARILY THOSE OF THE MADISON TIMES<br />	
        </div> <article class="post-12146 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-covid-19 tag-covid-19-vaccine-booster-shots tag-darryl-sellers tag-laresa-rice entry" aria-label="Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-04-30T10:25:16-05:00">April 30, 2022</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Darryl Sellers</strong></p>
<div id="attachment_12147" style="width: 237px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-12147" class="size-medium wp-image-12147" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Darryl-Sellers.jpg?resize=227%2C300&#038;ssl=1" alt="" width="227" height="300" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Darryl-Sellers.jpg?resize=227%2C300&amp;ssl=1 227w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Darryl-Sellers.jpg?w=259&amp;ssl=1 259w" sizes="(max-width: 227px) 100vw, 227px" data-recalc-dims="1" /><p id="caption-attachment-12147" class="wp-caption-text">Darryl Sellers is the Director of the Public Relations Team for Creative Marketing Resources, a strategic marketing agency in Milwaukee and a partner of the Cobb Institute.</p></div>
<p>There’s rarely a day that goes by when we don’t hear or read about how the pandemic has adversely affected the lives of Black Americans, leading them on unexpected twist and turns. This is especially true for Latresa Rice, who shared a poignant testimonial of her experience with COVID-19 with attendees during the November 2021 Stay Well vaccine event in Detroit.</p>
<p>But her story didn’t start or end in November. Rice, a Detroit native, recently shared an update of what is now her three-episode COVID saga that started with an auspicious meeting of Albert Barber on social media in 2018, the man who would be her future husband.</p>
<p>“My husband actually inbox messaged me on Facebook Messenger,” Rice said. “We didn’t know each other. We had one mutual friend in common. A mutual friend, who I didn’t personally know.”</p>
<p>Latresa and Albert were married in October of 2019. That was just five months before Michigan Governor Gretchen Whitmer announced the statewide closure of schools and offices in mid-March to try and slow the spread of COVID-19. It was during this time when the newlyweds’ world started to turn upside down.</p>
<p>“Two days before the governor closed down the state of Michigan, [my husband] got a haircut,” Rice said. “After that, he wasn’t feeling too good and I didn’t find out that he wasn’t feeling too good until afterwards. That Monday, I wasn’t feeling good.”</p>
<p>During that time, Barber had developed severe symptoms that were very challenging, including having trouble breathing, a fever, significant weight loss, body aches, and loss of appetite. Rice also had several symptoms, including a fever and some difficulty breathing. She was also tasked with taking care of her husband, whose conditions were more severe.</p>
<p>Rice was very concerned, and the next day she called a local hospital to find out if she and her husband could come in and get tested for COVID-19. She explained Barber’s symptoms to a nurse, who told Rice they weren’t severe enough to get tested. Rice said the hospital was very selective about who got tested during the early days of COVID-19.</p>
<div id="attachment_12148" style="width: 189px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12148" loading="lazy" class="size-medium wp-image-12148" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Latresa-Rice.jpg?resize=179%2C300&#038;ssl=1" alt="" width="179" height="300" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Latresa-Rice.jpg?resize=179%2C300&amp;ssl=1 179w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Latresa-Rice.jpg?w=200&amp;ssl=1 200w" sizes="(max-width: 179px) 100vw, 179px" data-recalc-dims="1" /><p id="caption-attachment-12148" class="wp-caption-text">Latresa Rice</p></div>
<p>Rice wanted her husband to go to the hospital, but Barber wanted to wait to see if his body would fight off the symptoms. The nurse suggested several things Rice and her husband could do to mitigate the virus, including taking Vitamin D3 and doing steam treatments with lemon water. But this didn’t help them feel any better.</p>
<p>Rice said soon after that, Barber was admitted to the hospital. Meanwhile, adding to Barber’s serious health challenges, the hospital didn’t have any available beds after he was diagnosed with the virus.</p>
<p>“So, they had to transport him to a different hospital where they had a bed available,” Rice said. “The hospitals were stacked.”</p>
<p>Sadly, Barber’s condition continued to worsen, and he died on April 2, 2020, after a three-week bout with Covid-19.</p>
<p>Rice said she wasn’t aware that she had the virus until later in the year. That’s when she found out that she had developed antibodies.</p>
<p>She eventually got vaccinated in April 2021. Despite dealing with her husband’s death, Rice said she still had concerns about the vaccines.</p>
<p>“If you look at it historically with the medical field and African Americans, it’s not a good picture,” Rice said. “I felt it was this new thing coming out and they didn’t take the time to test it,” she added. “And I didn’t want to be anybody’s test dummy. That’s how I felt about it. It wasn’t until I did more research on my own that I felt more comfort with getting the vaccine.”</p>
<p>Rice said she has severe allergies, so she looked at research from various credible resources to gain confidence in the vaccines. Additionally, she had a strong desire to safely gather with family members again and there was a vaccine mandate for her job as the Director of Student Support with the University of Michigan – Dearborn.</p>
<p>Fast-forward to this January 2022, Rice had a second bout with COVID-19. Fortunately, she was fully vaccinated. Because of this, her second episode with the virus lasted only three weeks compared to the 90 days Rice weathered through the first time around.</p>
<p>“I had infections in both ears, the body aches, the chills,” Rice said. “I didn’t lose my sense of taste or smell. It was still pretty bad. But it didn’t last as long as the first time without being vaccinated.”</p>
<p>Rice’s second experience with COVID-19 is a prime example of the importance of getting vaccinated, even during this time when there are fewer cases. According to recent data, Black Americans are almost two times more likely to die from COVID-19 than our white counterparts.</p>
<p>However, there is some good news. The recent data also shows that Black Americans are among those who have had larger increases in vaccination rates since the end of January.</p>
<p>So, it’s very important for people in our Black communities to keep the momentum going, have a laser focus on fighting COVID-19, and get vaccinated and boosted, as well as follow the safety precautions we know are effective – wearing masks in public spaces and social distancing.</p>
<p>The number of Black residents who have gotten boosted in Michigan are still lagging. The Kaiser Family Foundation reports that only 45% of fully vaccinated Black Michiganders have received a booster. Rice said she’ll be getting boosted soon, which is also mandatory for her job. She’s thankful for the contributions Black women have made during the pandemic, including Dr. Kizzmekia Corbett, immunologist, who at the National Institutes of Health (NIH) helped to develop the Moderna vaccine. This is one of many reasons to celebrate Women’s History Month.</p>
<p>“I think it is amazing. For the little girl it shows her she’s not stuck in one area in life,” Rice said. There are multiple routes that she can take and be okay with prospering. I love the fact that we have representation. I love it! I fully support it! It’s inspiring!”</p>
<p>Rice has a very inspiring story as well. Through the passing of her husband from COVID-19 and surviving two rounds of COVID-19 herself, there’s a paramount reason that any sadness linked to her pandemic memories has gradually faded.</p>
<p>“The key to my strength is my faith in God. He is the one who is always present even when you’re in transition.”</p>
<p>For more information and content from the Cobb Institute-We Can Do This/Stay Well Community Health Fair and Vaccine events, please visit: <a onclick="javascript:pageTracker._trackPageview('/outgoing/staywellcommunityhealthfairs.org/');"  href="https://staywellcommunityhealthfairs.org/" target="_blank" rel="noopener">Stay Well events</a>.</p>
<p>For more information about the Cobb Institute, please visit: <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.thecobbinstitute.org/');"  href="https://www.thecobbinstitute.org/" target="_blank" rel="noopener">W. Montague Cobb Institute</a>.</p>
<p>It’s recommended that all eligible adults get a COVID-19 booster shot. For more information about booster shots, please visit: <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.cdc.gov/coronavirus/2019-ncov/vaccines/booster-shot.html');"  href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/booster-shot.html" target="_blank" rel="noopener">CDC – Booster shots.</a></p>
<p>To find a vaccine site, visit <a onclick="javascript:pageTracker._trackPageview('/outgoing/vaccines.gov');"  href="http://vaccines.gov" target="_blank" rel="noopener">vaccines.gov</a>, text your ZIP code to 438829, or call 1-800-232-0233 to find locations near you.</p>
<p>For resources and toolkits to help you build vaccine confidence in your community, visit the <a onclick="javascript:pageTracker._trackPageview('/outgoing/We Can Do This website');"  href="http://We Can Do This website" target="_blank" rel="noopener">We Can Do This website</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/" data-text="Overcoming Tragedy and Surviving Two Rounds of COVID-19 in Detroit" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fovercoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2022%2F05%2FDarryl-Sellers.jpg%3Ffit%3D259%252C342%26ssl%3D1&#038;description=Overcoming%20Tragedy%20and%20Surviving%20Two%20Rounds%20of%20COVID-19%20in%20Detroit');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fovercoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2022%2F05%2FDarryl-Sellers.jpg%3Ffit%3D259%252C342%26ssl%3D1&#038;description=Overcoming%20Tragedy%20and%20Surviving%20Two%20Rounds%20of%20COVID-19%20in%20Detroit" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/covid-19/" rel="tag">COVID-19</a>, <a href="https://themadisontimes.themadent.com/keywords/covid-19-vaccine-booster-shots/" rel="tag">COVID-19 Vaccine Booster Shots</a>, <a href="https://themadisontimes.themadent.com/keywords/darryl-sellers/" rel="tag">Darryl Sellers</a>, <a href="https://themadisontimes.themadent.com/keywords/laresa-rice/" rel="tag">Laresa Rice</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/wisconsin-seeing-mild-to-moderate-increase-in-covid-19-cases/" rel="bookmark" title="Wisconsin Seeing Mild to Moderate Increase in Covid-19 Cases"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Dr-Ryan-Westergaard.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Dr-Ryan-Westergaard.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/05/Dr-Ryan-Westergaard.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Wisconsin Seeing Mild to Moderate Increase in Covid-19 Cases</a></li><li><a href="https://themadisontimes.themadent.com/article/national-minority-health-month-black-doctor-shares-her-stories-and-advice-to-minorities-working-in-and-utilizing-health-care-in-america/" rel="bookmark" title="National Minority Health Month: Black Doctor Shares Her Stories and Advice to Minorities Working in and Utilizing Health Care in America"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Josephine-Reid.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Josephine-Reid.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Josephine-Reid.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Josephine-Reid.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>National Minority Health Month: Black Doctor Shares Her Stories and Advice to Minorities Working in and Utilizing Health Care in America</a></li><li><a href="https://themadisontimes.themadent.com/article/black-moms-speak-on-covid-19-increasing-anxiety-and-isolation/" rel="bookmark" title="Black Moms Speak on COVID-19 Increasing Anxiety and Isolation"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/06/covid-19-molecular-photo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/06/covid-19-molecular-photo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/06/covid-19-molecular-photo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/06/covid-19-molecular-photo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Black Moms Speak on COVID-19 Increasing Anxiety and Isolation</a></li><li><a href="https://themadisontimes.themadent.com/article/covid-19-long-hauler-shares-survival-story-to-support-covid-19-vaccinations-in-black-communities/" rel="bookmark" title="COVID-19 Long Hauler Shares Survival Story to Support COVID-19 Vaccinations in Black Communities"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Antoinette-Patterson-shows-covid-19-long-haul-story.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Antoinette-Patterson-shows-covid-19-long-haul-story.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Antoinette-Patterson-shows-covid-19-long-haul-story.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/Antoinette-Patterson-shows-covid-19-long-haul-story.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>COVID-19 Long Hauler Shares Survival Story to Support COVID-19 Vaccinations in Black Communities</a></li><li><a href="https://themadisontimes.themadent.com/article/city-and-county-leaders-hold-first-in-person-covid-19-meeting/" rel="bookmark" title="City and County Leaders Hold First In-Person COVID-19 Meeting"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/acting-mayor-cavalier-johnson-urges-people-get-vaccinated.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/acting-mayor-cavalier-johnson-urges-people-get-vaccinated.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/acting-mayor-cavalier-johnson-urges-people-get-vaccinated.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2022/03/acting-mayor-cavalier-johnson-urges-people-get-vaccinated.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>City and County Leaders Hold First In-Person COVID-19 Meeting</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><br />
<!--<a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a>--><br />
<a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener">Follow Us On Twitter<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 Courier Communications. All Rights Reserved.<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit\/":12146};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'96841083',post:'12146',tz:'-5',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '12146' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/overcoming-tragedy-and-surviving-two-rounds-of-covid-19-in-detroit.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 1st, 2022 @ 3:33 pm UTC -->
<!-- Cache File Generated In:       1.06760 seconds -->

<!-- Cache File Expires On:         May 8th, 2022 @ 3:33 pm UTC -->
<!-- Cache File Auto-Rebuild On:    May 8th, 2022 @ 3:33 pm UTC -->

<!-- Loaded via Cache On:    May 2nd, 2022 @ 8:50 am UTC -->
<!-- Loaded via Cache In:    0.01969 seconds -->