<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform | The Madison Times</title>

<!-- All In One SEO Pack 3.6.2[169,260] -->
<meta name="description"  content="By LaKeshia N. Myers I don&#039;t particularly care for the term &quot;welfare.&quot; While promoting the general welfare of citizens is one of three guiding principles of the" />

<meta name="keywords"  content="lakeshia myers,unemployment insurance" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themadisontimes.themadent.com/#organization","url":"https://themadisontimes.themadent.com/","name":"The Madison Times","sameAs":[]},{"@type":"WebSite","@id":"https://themadisontimes.themadent.com/#website","url":"https://themadisontimes.themadent.com/","name":"The Madison Times","publisher":{"@id":"https://themadisontimes.themadent.com/#organization"}},{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#webpage","url":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/","inLanguage":"en-US","name":"For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform","isPartOf":{"@id":"https://themadisontimes.themadent.com/#website"},"breadcrumb":{"@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#primaryimage","url":"https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?fit=713%2C854&ssl=1","width":713,"height":854,"caption":"Representative LaKeshia Myers"},"primaryImageOfPage":{"@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#primaryimage"},"datePublished":"2020-08-01T19:30:09-05:00","dateModified":"2020-08-01T19:30:09-05:00"},{"@type":"Article","@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#article","isPartOf":{"@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#webpage"},"author":{"@id":"https://themadisontimes.themadent.com/article/author/themadmin1010/#author"},"headline":"For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform","datePublished":"2020-08-01T19:30:09-05:00","dateModified":"2020-08-01T19:30:09-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#webpage"},"publisher":{"@id":"https://themadisontimes.themadent.com/#organization"},"articleSection":"OPINION AND EDITORIAL, LaKeshia Myers, Unemployment Insurance","image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#primaryimage","url":"https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?fit=713%2C854&ssl=1","width":713,"height":854,"caption":"Representative LaKeshia Myers"}},{"@type":"Person","@id":"https://themadisontimes.themadent.com/article/author/themadmin1010/#author","name":"themadmin1010","sameAs":[],"image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/#personlogo","url":"https://secure.gravatar.com/avatar/5eaa04488ca18dfce77727e01f0d279e?s=96&d=mm&r=g","width":96,"height":96,"caption":"themadmin1010"}},{"@type":"BreadcrumbList","@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/","url":"https://themadisontimes.themadent.com/","name":"The Madison Times Weekly Newspaper - Madison, Wisconsin News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/","url":"https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/","name":"For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform"}}]}]}</script>
<link rel="canonical" href="https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://themadisontimes.themadent.com/?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://themadisontimes.themadent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Milwaukee County Honors BIPOC Mental Health Awareness Month' href='https://themadisontimes.themadent.com/article/milwaukee-county-honors-bipoc-mental-health-awareness-month/' />
<link rel='next' title='Is it too late to pandemic-proof your business?' href='https://themadisontimes.themadent.com/article/is-it-too-late-to-pandemic-proof-your-business/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=9612' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ffor-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ffor-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="By LaKeshia N. Myers [caption id=&quot;attachment_7545&quot; align=&quot;alignleft&quot; width=&quot;250&quot;] Representative LaKeshia Myers[/caption] I don’t particularly care for the term “welfare.” While promoting the general welfare of citizens is one of three guiding pr..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=150%2C150&amp;ssl=1" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/" />
<meta property="og:description" content="By LaKeshia N. Myers I don’t particularly care for the term “welfare.” While promoting the general welfare of citizens is one of three guiding principles of the United States according to the pream…" />
<meta property="article:published_time" content="2020-08-01T19:30:09+00:00" />
<meta property="article:modified_time" content="2020-08-01T19:30:09+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?fit=713%2C854&amp;ssl=1" />
<meta property="og:image:width" content="713" />
<meta property="og:image:height" content="854" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:text:title" content="For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform" />
<meta name="twitter:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?fit=713%2C854&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-9612 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">August 1, 2020</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         EXCEPT WHERE INDICATED, THE OPINIONS EXPRESSED ON THIS PAGE ARE NOT NECESSARILY THOSE OF THE MADISON TIMES<br />	
        </div> <article class="post-9612 post type-post status-publish format-standard has-post-thumbnail category-opinion-editorial tag-lakeshia-myers tag-unemployment-insurance entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-01T14:30:09-05:00">August 1, 2020</time></p></header><div class="entry-content" itemprop="text"><p><strong>By LaKeshia N. Myers</strong></p>
<div id="attachment_7545" style="width: 260px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-7545" class="size-medium wp-image-7545" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=250%2C300&#038;ssl=1" alt="" width="250" height="300" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=250%2C300&amp;ssl=1 250w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=501%2C600&amp;ssl=1 501w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?w=713&amp;ssl=1 713w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /><p id="caption-attachment-7545" class="wp-caption-text">Representative LaKeshia Myers</p></div>
<p>I don’t particularly care for the term “welfare.” While promoting the general welfare of citizens is one of three guiding principles of the United States according to the preamble of the Constitution, the word has garnered a nefarious connotation in American lexicon. The United States Department of Health and Human Services defines welfare dependency as, “The proportion of all individuals in families which receive more than 50 percent of their total annual income from Temporary Assistance for Needy Families (TANF), food stamps, and/or Supplemental Security Income (SSI) benefits” (U.S. Health &amp; Human Services, 2008).</p>
<p>Since COVID-19 began its viral rampage in the United States, many Americans lost their jobs, and needed to file unemployment insurance claims. Unemployment insurance is a benefit paid for by companies through the Federal Unemployment Insurance Act (FUTA) tax. To aid American workers during the pandemic, the U.S. Congress made provisions for a one-time $1,200 stimulus check, as well as a $600 federal unemployment benefit, this benefit was added to all state unemployment payments received.</p>
<p>As an insurance benefit, unemployment is very different from public assistance, and should not be viewed as the same program. However, American workers collecting unemployment benefits have been disparaged in the news as the July 31 deadline approaches to terminate the federal unemployment supplement. Several Republican politicians have made it clear, that although the pandemic is not yet over, they support ending the $600 add-on. This, in the wake of massive unemployment and a 32.9% shrinkage of the country’s Gross Domestic Product (GDP).</p>
<p>I am reminded of author Linda Gordon’s article, “Pitied but not Entitled.” In it, Gordon explores the evolution of the American welfare system and the assault on the people of this country who are publicly humiliated for needing help. I couldn’t help but ask the question, how after more than 80 years could “welfare” still not be working to help the children and families that truly need it.</p>
<p>Gordon does an excellent job of explaining how the bureaucratic model was essentially doomed from its start. She states that the basis of case management was not one of a teaching method but rather questions regarding eligibility and stipulations. This bureaucratic model is the same one used today, where questions are used to either disqualify families or aid families in their unique situations and teach parents skills to lessen their dependence on federal aid. This is precisely what is happening now with unemployment insurance; those who have lost jobs due to the pandemic (and its resulting ill-preparation) are being vilified.</p>
<p>Also interesting to me was the “face of welfare” during the 1930s. Aid to Dependent Children (ADC) was crafted as a privilege for “deserving” single mothers – this designation rarely meant women of color. Gordon tells of the ominous “farm rule” that systematically knocked Black women out of eligibility for ADC due to their propensity to be hired for seasonal farm work. The federal governing board for ADC did not take into consideration racial implications, because those being marginalized, simply “did not exist” or did not matter in the grand scheme of the program.</p>
<p>In drawing a comparison to today’s times, politically, social entitlement programs are divisive matters. Recipients are demonized and made to feel as though they are less than human. Because administration of federal funds is left to the state legislatures, many states have imposed invasive policies such as mandatory drug testing, minimum work requirements or special classes that recipients must complete in order to receive aid. Proponents of these rules believe they are needed to detract the number of enrollees and to deter people who are considered cheats. Welfare today is no privilege. The face of welfare that is often seen in the media has also changed. Most times, when welfare is discussed in today’s culture a photo of a Black mother or child is used. This is very odd to me, because according to U.S. Census records, the majority of individuals who utilize the Supplemental Nutrition Aid Program (food stamps) are white (USDA, 2014).</p>
<p>In America, we have a nasty habit of demonizing the poor for needing help – whether traditional public assistance recipients or those who currently need unemployment benefits. I am concerned that the case management techniques have not totally evolved to reform either program into one that actually tries to alleviate dependence on aid. Clearly, individuals are still in need and we have not crafted systems that would compensate people enough so that they do not need assistance. Legislatively, I hope Republicans in Congress see the error of their ways and vote to help American workers by continuing the unemployment add-on; to end this supplement would push our economy further to the brink of total disaster.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/" data-text="For Us the Working: Why Unemployment Insurance is the New Frontier of Welfare Reform" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ffor-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2019%2F01%2Frepresentative-lakeshia-meyers.jpg%3Ffit%3D713%252C854%26ssl%3D1&#038;description=For%20Us%20the%20Working%3A%20Why%20Unemployment%20Insurance%20is%20the%20New%20Frontier%20of%20Welfare%20Reform');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ffor-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2019%2F01%2Frepresentative-lakeshia-meyers.jpg%3Ffit%3D713%252C854%26ssl%3D1&#038;description=For%20Us%20the%20Working%3A%20Why%20Unemployment%20Insurance%20is%20the%20New%20Frontier%20of%20Welfare%20Reform" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/lakeshia-myers/" rel="tag">LaKeshia Myers</a>, <a href="https://themadisontimes.themadent.com/keywords/unemployment-insurance/" rel="tag">Unemployment Insurance</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/lincoln-the-emancipator-the-civil-war-the-continuous-battle-against-northern-negrophobia-part-2-of-a-two-part-series/" rel="bookmark" title="Lincoln the Emancipator: The Civil War &#038; the Continuous Battle Against Northern Negrophobia (Part 2 of a Two-Part Series)"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Lincoln the Emancipator: The Civil War &#038; the Continuous Battle Against Northern Negrophobia (Part 2 of a Two-Part Series)</a></li><li><a href="https://themadisontimes.themadent.com/article/lincoln-the-emancipator-the-civil-war-the-continuous-battle-against-northern-negrophobia-part-1-of-a-two-part-series/" rel="bookmark" title="Lincoln the Emancipator: The Civil War &#038; the Continuous Battle against Northern Negrophobia (Part 1 of a two-part series)"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Lincoln the Emancipator: The Civil War &#038; the Continuous Battle against Northern Negrophobia (Part 1 of a two-part series)</a></li><li><a href="https://themadisontimes.themadent.com/article/pay-like-you-weigh-the-cost-of-education-during-the-covid-19-pandemic/" rel="bookmark" title="Pay Like You Weigh: The Cost of Education during the COVID-19 Pandemic"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Pay Like You Weigh: The Cost of Education during the COVID-19 Pandemic</a></li><li><a href="https://themadisontimes.themadent.com/article/a-mouthpiece-for-the-silent-how-ida-b-wells-crusade-for-justice-was-the-blueprint-for-black-lives-matter/" rel="bookmark" title="A Mouthpiece for the Silent: How Ida B. Wells’ Crusade for Justice was the Blueprint for Black Lives Matter"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>A Mouthpiece for the Silent: How Ida B. Wells’ Crusade for Justice was the Blueprint for Black Lives Matter</a></li><li><a href="https://themadisontimes.themadent.com/article/when-race-and-poverty-collide/" rel="bookmark" title="When Race and Poverty Collide"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>When Race and Poverty Collide</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="http://covid19wisconsinconnect.org/support-for-communities" target="_blank"><img src="https://themadisontimes.themadent.com/wp-content/uploads/2020/05/covid-19-is-in-madison-wisconsin-connect.jpg"></a></div></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://unityhealth.com" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener noreferrer">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener noreferrer">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="https://themadisontimes.themadent.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform\/":9612};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'96841083',post:'9612',tz:'-5',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '9612' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/for-us-the-working-why-unemployment-insurance-is-the-new-frontier-of-welfare-reform.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 1st, 2020 @ 8:13 pm UTC -->
<!-- Cache File Generated In:       0.86401 seconds -->

<!-- Cache File Expires On:         Aug 8th, 2020 @ 8:13 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Aug 8th, 2020 @ 8:13 pm UTC -->

<!-- Loaded via Cache On:    Aug 1st, 2020 @ 10:09 pm UTC -->
<!-- Loaded via Cache In:    0.01520 seconds -->