<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses | The Madison Times</title>

<!-- All In One SEO Pack 3.7.1[169,288] -->
<meta name="description"  content="By Stacy M. Brown NNPA Newswire Senior National Correspondent @StacyBrownMedia President-elect Joe Biden&#039;s administration plans to support legislation offered" />

<meta name="keywords"  content="black media,joe biden,minority business development agency,stacy m. brown" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themadisontimes.themadent.com/#organization","url":"https://themadisontimes.themadent.com/","name":"The Madison Times","sameAs":[]},{"@type":"WebSite","@id":"https://themadisontimes.themadent.com/#website","url":"https://themadisontimes.themadent.com/","name":"The Madison Times","publisher":{"@id":"https://themadisontimes.themadent.com/#organization"}},{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#webpage","url":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/","inLanguage":"en-US","name":"Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses","isPartOf":{"@id":"https://themadisontimes.themadent.com/#website"},"breadcrumb":{"@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#primaryimage","url":"https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?fit=740%2C400&ssl=1","width":740,"height":400},"primaryImageOfPage":{"@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#primaryimage"},"datePublished":"2020-12-05T21:26:41-06:00","dateModified":"2020-12-08T21:29:58-06:00"},{"@type":"Article","@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#article","isPartOf":{"@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#webpage"},"author":{"@id":"https://themadisontimes.themadent.com/article/author/themadmin1010/#author"},"headline":"Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses","datePublished":"2020-12-05T21:26:41-06:00","dateModified":"2020-12-08T21:29:58-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#webpage"},"publisher":{"@id":"https://themadisontimes.themadent.com/#organization"},"articleSection":"Headline, NATIONAL NEWS, NEWS, Black Media, Joe Biden, Minority Business Development Agency, Stacy M. Brown","image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#primaryimage","url":"https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?fit=740%2C400&ssl=1","width":740,"height":400}},{"@type":"Person","@id":"https://themadisontimes.themadent.com/article/author/themadmin1010/#author","name":"themadmin1010","sameAs":[],"image":{"@type":"ImageObject","@id":"https://themadisontimes.themadent.com/#personlogo","url":"https://secure.gravatar.com/avatar/5eaa04488ca18dfce77727e01f0d279e?s=96&d=mm&r=g","width":96,"height":96,"caption":"themadmin1010"}},{"@type":"BreadcrumbList","@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/","url":"https://themadisontimes.themadent.com/","name":"The Madison Times Weekly Newspaper - Madison, Wisconsin News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/","url":"https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/","name":"Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses"}}]}]}</script>
<link rel="canonical" href="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://themadisontimes.themadent.com/?sccss=1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://themadisontimes.themadent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themadisontimes.themadent.com/wp-json/wp/v2/posts/10091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leaders of Wisconsin’s Two Medical Schools Urge Everyone to Take Action During the COVID-19 Outbreak' href='https://themadisontimes.themadent.com/article/leaders-of-wisconsins-two-medical-schools-urge-everyone-to-take-action-during-the-covid-19-outbreak/' />
<link rel='next' title='JoLanda Rogers Dedicates Her Life and Career to the Power of Healing' href='https://themadisontimes.themadent.com/article/jolanda-rogers-dedicates-her-life-and-career-to-the-power-of-healing/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=10091' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbiden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbiden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="By Stacy M. Brown NNPA Newswire Senior National Correspondent @StacyBrownMedia President-elect Joe Biden’s administration plans to support legislation offered by District of Columbia Democratic Congresswoman Eleanor Holmes Norton that would ensure fe..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?resize=150%2C150&amp;ssl=1" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/" />
<meta property="og:description" content="By Stacy M. Brown NNPA Newswire Senior National Correspondent @StacyBrownMedia President-elect Joe Biden’s administration plans to support legislation offered by District of Columbia Democratic Con…" />
<meta property="article:published_time" content="2020-12-05T21:26:41+00:00" />
<meta property="article:modified_time" content="2020-12-08T21:29:58+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?fit=740%2C400&amp;ssl=1" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:text:title" content="Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses" />
<meta name="twitter:image" content="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?fit=740%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-10091 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">December 12, 2020</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         </div> <article class="post-10091 post type-post status-publish format-standard has-post-thumbnail category-headline category-national-news category-news tag-black-media tag-joe-biden tag-minority-business-development-agency tag-stacy-m-brown entry" aria-label="Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-12-05T15:26:41-06:00">December 5, 2020</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Stacy M. Brown</strong><br />
<strong>NNPA Newswire Senior National Correspondent</strong><br />
<strong>@StacyBrownMedia</strong></p>
<p><img loading="lazy" class="alignleft size-medium wp-image-10092" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?resize=300%2C162&#038;ssl=1" alt="" width="300" height="162" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/joe-biden-kamala-harris-headline.jpg?w=740&amp;ssl=1 740w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />President-elect Joe Biden’s administration plans to support legislation offered by District of Columbia Democratic Congresswoman Eleanor Holmes Norton that would ensure federal agencies advertise with minority-owned businesses, including the National Newspaper Publishers Association (NNPA).</p>
<p>“From the racial equity plan, at the direction of the president-elect, the director of Minority Business Development Agency will coordinate all federal offices to reduce barriers to procurement for underrepresented groups, including all types of minority-owned businesses,” a Biden transition spokesperson told Black Press USA.</p>
<p>“This is good news for the Black Press of America in 2021,” declared Dr. Benjamin F. Chavis, Jr., President and CEO of the NNPA.</p>
<p>“The incoming Biden-Harris Administration has gone on the public record to keep their commitments to ensure equitable federal advertising dollars to be spent over the next four years with Black owned newspapers, and other minority owned media companies across the nation.”</p>
<p>In 2019, after reviewing a General Accounting Office audit that revealed federal agencies only spend a pittance of its allotted $5 billion advertising budget with Black and minority-owned entities, Norton introduced H.R. 2576.</p>
<p>The legislation requires each of the 12 federal Appropriations Committees to adopt language mandating that all agencies, in their annual budget request to Congress, include the amount of money they spend to advertise with the Black Press, Hispanic Press and women-owned publications.</p>
<p>Norton’s bill, which remains under consideration in the House, requires all budgetary requests include a line item detailing what they are spending with Black and other minority-owned businesses, including media companies.</p>
<p>“This is important not just for the publications but because those publications reach minorities and women in a way that mainstream publications may not,” Norton said when introducing the measure.</p>
<p>“We did this because the federal government is the largest advertising agency in the United States and this gives it a special obligation to make sure that it is using advertising dollars fairly and to reach all people in the United States,” Norton said, who has served in the U.S. House since 1991.</p>
<p>The incoming Biden administration plans to see this legislation through.</p>
<p>“The president-elect is committed to implementing the plans that he laid out during the campaign that focuses on building the economy back better and creating opportunities for minority-owned businesses to advance and prosper,” the transition spokesperson relayed.</p>
<p>“Biden’s Lift Every Voice plan largely addresses the president-elect’s plans to address building Black wealth, which means investing in Black communities.”</p>
<p>The former vice president’s Build Back Better Racial Economic Equity plan also relays how Biden plans to hold federal offices accountable for adequately maintaining their relationships with minority-owned businesses. It includes increasing the funding and stature of the Minority Business Development Agency (MBDA).</p>
<p>Latino and Black Americans are roughly 30% of the U.S. population, yet they currently own just 7.5% of small businesses with employees. For almost four years, the only federal agency charged with addressing racial disparities in small business ownership has been on the Trump administration’s chopping block.</p>
<p>MBDA provides business consulting services and connects minority-owned businesses with capital and contracting opportunities.</p>
<p>“These services are critical. Instead of trying to reduce or eliminate funding for MBDA, Biden will protect the agency and call on Congress to increase its funding dramatically,” the transition spokesperson said.</p>
<p>The plan includes the Biden administration elevating the Director of the MBDA to the Assistant Secretary level and instruct the MBDA to coordinate all federal offices charged with reducing barriers to procurement for underrepresented groups.</p>
<p>With additional resources and authority, MBDA will also create new business development grants and other programs that will address the economic challenges facing Black and Brown communities, expand small business ownership and shrink the racial wealth gap.</p>
<p>Additionally, Biden plans to provide MBDA with $5 billion in annual lending and investment authority “to ensure capital flows directly to minority-owned businesses and investments in critical infrastructure in Black, Latino, AAPI, and Native American communities,” the spokesperson said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/" data-text="Biden-Harris Administration Commits to Ensure Government Spending with Black and Minority-Owned Media Businesses" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbiden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fjoe-biden-kamala-harris-headline.jpg%3Ffit%3D740%252C400%26ssl%3D1&#038;description=Biden-Harris%20Administration%20Commits%20to%20Ensure%20Government%20Spending%20with%20Black%20and%20Minority-Owned%20Media%20Businesses');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fbiden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fjoe-biden-kamala-harris-headline.jpg%3Ffit%3D740%252C400%26ssl%3D1&#038;description=Biden-Harris%20Administration%20Commits%20to%20Ensure%20Government%20Spending%20with%20Black%20and%20Minority-Owned%20Media%20Businesses" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/black-media/" rel="tag">Black Media</a>, <a href="https://themadisontimes.themadent.com/keywords/joe-biden/" rel="tag">Joe Biden</a>, <a href="https://themadisontimes.themadent.com/keywords/minority-business-development-agency/" rel="tag">Minority Business Development Agency</a>, <a href="https://themadisontimes.themadent.com/keywords/stacy-m-brown/" rel="tag">Stacy M. Brown</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/trump-plans-to-execute-four-black-death-row-inmates-before-he-leaves-office/" rel="bookmark" title="Trump Plans to Execute Four Black Death Row Inmates Before He Leaves Office"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/view-into-prison-cell-bars-door-open.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/view-into-prison-cell-bars-door-open.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/view-into-prison-cell-bars-door-open.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/12/view-into-prison-cell-bars-door-open.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Trump Plans to Execute Four Black Death Row Inmates Before He Leaves Office</a></li><li><a href="https://themadisontimes.themadent.com/article/joe-bidens-health-care-plan-puts-people-over-politics/" rel="bookmark" title="Joe Biden’s Health Care Plan Puts People Over Politics"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/10/dr-lyah-holmes-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/10/dr-lyah-holmes-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/10/dr-lyah-holmes-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/10/dr-lyah-holmes-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Joe Biden’s Health Care Plan Puts People Over Politics</a></li><li><a href="https://themadisontimes.themadent.com/article/wisconsin-small-business-owners-endorse-joe-biden/" rel="bookmark" title="Wisconsin Small Business Owners Endorse Joe Biden"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/gee-smith.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/gee-smith.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/gee-smith.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Wisconsin Small Business Owners Endorse Joe Biden</a></li><li><a href="https://themadisontimes.themadent.com/article/biden-harris-campaign-releases-new-ads-aimed-at-black-men/" rel="bookmark" title="Biden-Harris Campaign Releases New Ads Aimed at Black Men"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-arms-crossed-smiling.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-arms-crossed-smiling.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-arms-crossed-smiling.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-arms-crossed-smiling.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Biden-Harris Campaign Releases New Ads Aimed at Black Men</a></li><li><a href="https://themadisontimes.themadent.com/article/democratic-presidential-candidate-joe-biden-visits-kenosha/" rel="bookmark" title="Democratic Presidential Candidate Joe Biden Visits Kenosha"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-in-kenosha-wisconsin-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" loading="lazy" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-in-kenosha-wisconsin-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-in-kenosha-wisconsin-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/09/joe-biden-in-kenosha-wisconsin-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Democratic Presidential Candidate Joe Biden Visits Kenosha</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><br />
<!--<a href="http://unityhealth.com" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a>--><br />
<a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener noreferrer">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener noreferrer">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 Courier Communications. All Rights Reserved.<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses\/":10091};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'96841083',post:'10091',tz:'-6',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '10091' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/biden-harris-administration-commits-to-ensure-government-spending-with-black-and-minority-owned-media-businesses.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 12th, 2020 @ 8:16 pm UTC -->
<!-- Cache File Generated In:       0.91176 seconds -->

<!-- Cache File Expires On:         Dec 19th, 2020 @ 8:16 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 19th, 2020 @ 8:16 pm UTC -->

<!-- Loaded via Cache On:    Dec 14th, 2020 @ 10:51 pm UTC -->
<!-- Loaded via Cache In:    0.01324 seconds -->