<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>$100,000 Bader Philanthropies Grant Funds Much Needed Grandparent Outreach Through The Parenting Network | The Madison Times</title>

<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[169,280] -->
<meta name="description"  content="Bader Philanthropies, Inc., one of southeastern Wisconsin&#039;s top 10 foundations, announced today a $100,000 grant awarded to The Parenting Network, Inc., a" />

<meta name="keywords"  content="bader philanthropies,joyce felker,the parenting network" />

<link rel="canonical" href="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://themadisontimes.themadent.com/?sccss=1&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/style.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://themadisontimes.themadent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NAACP Poll Reveals How Black Voters Cast their Ballots' href='https://themadisontimes.themadent.com/article/naacp-poll-reveals-how-black-voters-cast-their-ballots/' />
<link rel='next' title='“Opportunity Zones” The New Trump Executive Order For Blacks' href='https://themadisontimes.themadent.com/article/opportunity-zones-the-new-trump-executive-order-for-blacks/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://themadisontimes.themadent.com/?p=7472' />
<link rel="alternate" type="application/json+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2F100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2F100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//themadisontimes.themadent.com/?wordfence_lh=1&hid=3CC7FAC188F8789E34DD9AED8D9CE454');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="$100,000 Bader Philanthropies Grant Funds Much Needed Grandparent Outreach Through The Parenting Network" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="[caption id=&quot;attachment_7473&quot; align=&quot;alignleft&quot; width=&quot;262&quot;] Joyce Felker Executive Director of The Parenting Network[/caption] Bader Philanthropies, Inc., one of southeastern Wisconsin’s top 10 foundations, announced today a $100,000 grant awarded t..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/" />
<meta property="og:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?resize=150%2C150&amp;ssl=1" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="$100,000 Bader Philanthropies Grant Funds Much Needed Grandparent Outreach Through The Parenting Network" />
<meta property="og:url" content="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/" />
<meta property="og:description" content="Bader Philanthropies, Inc., one of southeastern Wisconsin’s top 10 foundations, announced today a $100,000 grant awarded to The Parenting Network, Inc., a Milwaukee nonprofit that provides free, vo…" />
<meta property="article:published_time" content="2018-12-22T20:03:20+00:00" />
<meta property="article:modified_time" content="2018-12-24T20:11:26+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?fit=800%2C915&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="915" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:text:title" content="$100,000 Bader Philanthropies Grant Funds Much Needed Grandparent Outreach Through The Parenting Network" />
<meta name="twitter:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?fit=800%2C915&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-7472 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://themadisontimes.themadent.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c214165a0f175.31998329" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://themadisontimes.themadent.com/?s={s}"></form></li><li class="right date">December 24, 2018</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
</div> <article class="post-7472 post type-post status-publish format-standard has-post-thumbnail category-featured category-local-news category-milwaukee-page category-news tag-bader-philanthropies tag-joyce-felker tag-the-parenting-network entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">$100,000 Bader Philanthropies Grant Funds Much Needed Grandparent Outreach Through The Parenting Network</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-22T14:03:20+00:00">December 22, 2018</time></p></header><div class="entry-content" itemprop="text"><div id="attachment_7473" style="width: 272px" class="wp-caption alignleft"><img class="wp-image-7473 size-medium" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?resize=262%2C300&#038;ssl=1" alt="" width="262" height="300" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?resize=262%2C300&amp;ssl=1 262w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?resize=768%2C878&amp;ssl=1 768w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?resize=525%2C600&amp;ssl=1 525w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/12/the-parenting-network-Joyce-Felker.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 262px) 100vw, 262px" data-recalc-dims="1" /><p class="wp-caption-text">Joyce Felker Executive Director of The Parenting Network</p></div>
<p>Bader Philanthropies, Inc., one of southeastern Wisconsin’s top 10 foundations, announced today a $100,000 grant awarded to The Parenting Network, Inc., a Milwaukee nonprofit that provides free, voluntary, confidential and easily accessible programming for people in a parenting role to help them provide a safe and nurturing home for their children. The funding, distributed across two years, will allow The Parenting Network to implement evidence-based parenting and family support systems specific to grandparents in order to meet the need in southeastern Wisconsin.</p>
<p>Across the state, nearly 75,000 children are being raised by their grandparents, according to data released by Generations United last year. The Parenting Network, the lead agency for the Southeastern Child Maltreatment Prevention Coalition (SCMPC), is comprised of organizations from Milwaukee, Ozaukee, Waukesha, and Washington counties, all of which are experts in the field of prevention education and are equipped to effectively deliver parent education and support services to strengthen underserved families. According to 2015 data from the Wisconsin Department of Children and Families, nearly 600 children across The Parenting Network’s four-county service area are living with a grandparent or other non-relative, though many more go unreported. The Parenting Network staff is accredited in the Triple P Positive Parenting Program, an evidence-based system designed to prevent and treat behavioral and emotional problems in children that works across many kinds of family structures. The program provides simple, practical strategies to help build strong, healthy relationships, confidently manage childrens’ behavior, and prevents problems from developing.</p>
<p>The coalition partners who make up the SCMPC are the Milwaukee Center for Children and Youth, Parents Place in Waukesha, 4C Family Center in West Bend, and Starting Point in Mequon.</p>
<p>“One of the family structures we are seeing is a growing number of grandparents who are raising their grandchildren, and they are struggling,” said Joyce Felker, executive director of The Parenting Network.</p>
<p>“These grandparents report behavioral concerns unparalleled to what they experienced when raising their own children and, together, face many of the same challenges. We are finding that Triple P meets a specific need for them.”</p>
<p>With the financial support from Bader Philanthropies, The Parenting Network and its coalition are committed to reaching any grandparent in this family dynamic, regardless of logistics, at no cost.</p>
<p>Outreach to grandparents will be conducted in partnership with schools, faith-based organizations, libraries and recreation departments throughout the coalition’s geographical footprint.</p>
<p>Services offered through The Parenting Network include support groups, workshops, one-on-one coaching and a 24-hour parent helpline at 414-671-0566. Felker said those will be expanded to include grandparent events, such as a celebration of Grandparents Day, which falls in September each year.</p>
<p>“There is no wrong way for a grandparent to come through for our services,” Felker said. “Our hope is that we have reported improvements in their overall parenting practices and an improved relationship with their grandchildren.”</p>
<p>The Parenting Network has a goal to nearly quadruple the number of grandparents currently served, from 15 to 55, within six months. By the end of the first year of implementation, that goal<br />
is 100 parenting grandparents served through a minimum of 20 outreach events. With outreach infrastructure expanded throughout year one, the expectation is to continue to grow in year two with the remaining funding.</p>
<p>“Grandparents serve such a vital role in the lives of children, and in the increasingly common circumstance where they become the primary caretaker, they need and deserve the same support given to those in a more traditional parenting role,” said Daniel J. Bader, president and CEO of Bader Philanthropies. “The Parenting Network’s leadership in coordinating a multi-county effort is strengthening family bonds throughout southeastern Wisconsin.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/" data-text="$100,000 Bader Philanthropies Grant Funds Much Needed Grandparent Outreach Through The Parenting Network" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2F100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fthe-parenting-network-Joyce-Felker.jpg%3Ffit%3D800%252C915%26ssl%3D1&#038;description=%24100%2C000%20Bader%20Philanthropies%20Grant%20Funds%20Much%20Needed%20Grandparent%20Outreach%20Through%20The%20Parenting%20Network');"  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2F100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fthe-parenting-network-Joyce-Felker.jpg%3Ffit%3D800%252C915%26ssl%3D1&#038;description=%24100%2C000%20Bader%20Philanthropies%20Grant%20Funds%20Much%20Needed%20Grandparent%20Outreach%20Through%20The%20Parenting%20Network" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://themadisontimes.themadent.com/keywords/bader-philanthropies/" rel="tag">Bader Philanthropies</a>, <a href="https://themadisontimes.themadent.com/keywords/joyce-felker/" rel="tag">Joyce Felker</a>, <a href="https://themadisontimes.themadent.com/keywords/the-parenting-network/" rel="tag">The Parenting Network</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://themadisontimes.themadent.com/article/shattering-the-stigma-mother-of-murder-suicide-perpetrator-speaks-out/" rel="bookmark" title="Shattering the Stigma: Mother of Murder-Suicide Perpetrator Speaks Out"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/01/Lory-Seffrood-mother-murder-suicide-perpetrator-victim-Morgan-Slaight-headline.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/01/Lory-Seffrood-mother-murder-suicide-perpetrator-victim-Morgan-Slaight-headline.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/01/Lory-Seffrood-mother-murder-suicide-perpetrator-victim-Morgan-Slaight-headline.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/01/Lory-Seffrood-mother-murder-suicide-perpetrator-victim-Morgan-Slaight-headline.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Shattering the Stigma: Mother of Murder-Suicide Perpetrator Speaks Out</a></li><li><a href="https://themadisontimes.themadent.com/article/wisconsin-has-highest-black-unemployment-rate-in-nation-says-report/" rel="bookmark" title="Wisconsin Has Highest Black Unemployment Rate In Nation, Says Report"><div class="related-image-thumb"><img src="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="Wisconsin Has Highest Black Unemployment Rate In Nation, Says Report" /></div>Wisconsin Has Highest Black Unemployment Rate In Nation, Says Report</a></li><li><a href="https://themadisontimes.themadent.com/article/wwocn-celebrate-its-31st-anniversary/" rel="bookmark" title="WWOCN to celebrate its 31st anniversary"><div class="related-image-thumb"><img src="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="WWOCN to celebrate its 31st anniversary" /></div>WWOCN to celebrate its 31st anniversary</a></li><li><a href="https://themadisontimes.themadent.com/article/michigan-poisons-poor-to-save-a-few-bucks/" rel="bookmark" title="Michigan Poisons Poor to Save a Few Bucks"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/11/reverend-jesse-jackson-sr-glasses-pointing-finger.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/11/reverend-jesse-jackson-sr-glasses-pointing-finger.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/11/reverend-jesse-jackson-sr-glasses-pointing-finger.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/11/reverend-jesse-jackson-sr-glasses-pointing-finger.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Michigan Poisons Poor to Save a Few Bucks</a></li><li><a href="https://themadisontimes.themadent.com/article/bring-back-our-girls-rally/" rel="bookmark" title="Bring Back Our Girls Rally"><div class="related-image-thumb"><img src="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="Bring Back Our Girls Rally" /></div>Bring Back Our Girls Rally</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg"><img width="800" height="1867" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?fit=800%2C1867&amp;ssl=1" class="image wp-image-6499  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=129%2C300&amp;ssl=1 129w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=768%2C1792&amp;ssl=1 768w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=257%2C600&amp;ssl=1 257w" sizes="(max-width: 800px) 100vw, 800px" /></a></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/eagle-school-gifted-talented-now-accepting-applications-2017-2018.jpg?ssl=1" target="_blank"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/eagle-school-gifted-talented-now-accepting-applications-2017-2018.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/mscr-winter-spring-programs-afterschool-dance-sports.jpg?ssl=1" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/mscr-winter-spring-programs-afterschool-dance-sports.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg?ssl=1" target="_blank"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="https://themadisontimes.themadent.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themadisontimes.themadent.com\/article\/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network\/":7472};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'96841083',post:'7472',tz:'-6',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '7472' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/article/100000-bader-philanthropies-grant-funds-much-needed-grandparent-outreach-through-the-parenting-network.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 24th, 2018 @ 8:28 pm UTC -->
<!-- Cache File Generated In:       1.25279 seconds -->

<!-- Cache File Expires On:         Dec 31st, 2018 @ 8:28 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 31st, 2018 @ 8:28 pm UTC -->

<!-- Loaded via Cache On:    Dec 26th, 2018 @ 7:00 am UTC -->
<!-- Loaded via Cache In:    0.02763 seconds -->