<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Position Open: Project Manager at UW-Extension Environmental Resources Center | The Madison Times</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[98,184] -->
<meta name="description"  content="PROJECT MANAGER (100%) ENVIRONMENTAL RESOURCES CENTER OFFICIAL TITLE: Administrative Program Specialist (no prefix) GEOGRAPHIC AREAS SERVED: Statewide," />

<meta name="keywords"  content="job openings" />

<link rel="canonical" href="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="http://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="http://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://themadisontimes.themadent.com?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://themadisontimes.themadent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Position Open: Director of Development at Habitat for Humanity of Dane County' href='http://themadisontimes.themadent.com/article/position-open-director-of-development-at-habitat-for-humanity-of-dane-county/' />
<link rel='next' title='Position Open: Director of the Office of Quality Improvement at UW-Madison' href='http://themadisontimes.themadent.com/article/position-open-director-of-the-office-of-quality-improvement-at-uw-madison/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://themadisontimes.themadent.com/?p=6448' />
<link rel="alternate" type="application/json+oembed" href="http://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-project-manager-at-uw-extension-environmental-resources-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-project-manager-at-uw-extension-environmental-resources-center%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Position Open: Project Manager at UW-Extension Environmental Resources Center" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content=" PROJECT MANAGER (100%) ENVIRONMENTAL RESOURCES CENTER OFFICIAL TITLE: Administrative Program Specialist (no prefix) GEOGRAPHIC AREAS SERVED: Statewide, multi-state and nationwide responsibilities. OFFICE LOCATION: Environmental Resources Center, 445 H..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/" />
<meta property="og:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?resize=150%2C150" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Position Open: Project Manager at UW-Extension Environmental Resources Center" />
<meta property="og:url" content="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/" />
<meta property="og:description" content="PROJECT MANAGER (100%) ENVIRONMENTAL RESOURCES CENTER OFFICIAL TITLE: Administrative Program Specialist (no prefix) GEOGRAPHIC AREAS SERVED: Statewide, multi-state and nationwide responsibilities. …" />
<meta property="article:published_time" content="2017-04-04T14:56:23+00:00" />
<meta property="article:modified_time" content="2017-04-06T15:00:37+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?fit=595%2C200" />
<meta property="og:image:width" content="595" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-6448 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="http://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="http://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="http://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://themadisontimes.themadent.com/" role="search"><meta itemprop="target" content="http://themadisontimes.themadent.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li><li class="right date">April 6, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="http://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="http://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="http://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="http://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="http://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="http://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="http://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="http://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="http://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="http://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="http://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="http://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="http://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="http://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3575"><a href="http://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="http://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="http://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="http://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
</div> <article class="post-6448 post type-post status-publish format-standard has-post-thumbnail category-classifieds-employment tag-job-openings entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Position Open: Project Manager at UW-Extension Environmental Resources Center</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-04T09:56:23+00:00">April 4, 2017</time></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-medium wp-image-4016" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension-300x101.jpg?resize=300%2C101" alt="" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?resize=300%2C101 300w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?w=595 595w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong>PROJECT MANAGER (100%)</strong><br />
<strong>ENVIRONMENTAL RESOURCES CENTER</strong></p>
<p><strong>OFFICIAL TITLE:</strong><br />
Administrative Program Specialist (no prefix)</p>
<p><strong>GEOGRAPHIC AREAS SERVED:</strong><br />
Statewide, multi-state and nationwide responsibilities.</p>
<p><strong>OFFICE LOCATION:</strong> Environmental Resources Center, 445 Henry Mall, Room 202, Madison, Wisconsin 53706</p>
<p><strong>POSITION PURPOSE AND FOCUS:</strong><br />
The grant-funded Project Manager will manage one or more statewide, multi-state and/or national projects with a multi-disciplinary staff of professionals in and outside of Wisconsin with expertise in adult education, evaluation, marketing, instructional design, natural resource management, curriculum development, and natural resource education/outreach. The Project Manager will work with staff and partners to develop implement and evaluate a targeted program to increase the number of trained professionals providing conservation related services to rural landowners. The project will ensure that trained professionals are capable of producing a high quality product that meets program partner requirements. The Project Manager will ensure that long-term objectives and strategies are collaboratively developed and implemented consistent with project goals.</p>
<p><strong>ENVIRONMENTAL RESOURCES CENTER (ERC) Mission:</strong> The ERC works in collaboration with UW System and UW-Extension, Cooperative Extension county–based colleagues to extend the University to local residents so that they may ensure vibrant, sustainable communities with opportunities for growth and development that are equivalent or greater than those of today. Our mission is to empower individuals and communities to make conscious, well-informed decisions about their environments and the social processes involved in caring for those environments.</p>
<p><strong>PRIMARY DUTIES/ESSENTIAL JOB FUNCTIONS:</strong><br />
&#8211; Work with ERC Conservation Professional Training Director to delegate tasks and responsibilities to appropriate personnel<br />
&#8211; Serve as a primary point person for both internal and external project communication, including developing and maintaining relationships with external and internal project partners<br />
&#8211; Create unique protocols and processes to effectively initiate, organize and manage each project<br />
&#8211; Plan and schedule project timelines and milestones using appropriate tools<br />
&#8211; Track project milestones and deliverables<br />
&#8211; Develop and deliver progress reports, proposals, requirements documentation, and presentations<br />
&#8211; Facilitate communication among project team members through face-to-face and web-based formats; identify and assist in resolving project team issues or concerns<br />
&#8211; Within the context of project deliverables, determine the frequency and content of status reports from the project team, then analyze results and troubleshoot problem areas<br />
&#8211; Ensure that programmatic and administrative position responsibilities are inclusive and conducted in a manner that enables all potential employees and clientele to have equal access to programs and facilities<br />
&#8211; Reach and engage diverse audiences in ways that are inclusive and do not discriminate to ensure full access to programs, facilities and educational services<br />
&#8211; Build, strengthen and sustain trust-based relationships to promote cooperative and respectful work environments<br />
&#8211; Develop and maintain relationships with programmatic and funding partners in ways that effectively communicate the value of Extension<br />
&#8211; Ensure that course products meet Section 508 compliance requirements.<br />
&#8211; Be responsive to evolving position, program, office and organizational needs; perform adjusted or additional duties as requested including, but not limited to: Visioning/strategic planning, cost/budget planning and management, contracts, workload analysis, meeting facilitation and quality assurance/control<br />
&#8211; Contribute leadership, as needed, to ensure effective Extension office operations</p>
<p><strong>WORKING CONDITIONS:</strong><br />
&#8211; Make individual arrangements for transportation adequate to meet position responsibilities and essential job functions<br />
&#8211; Travel occasionally at the national and regionally level<br />
&#8211; Work evenings and weekends occasionally</p>
<p><strong>ACCOUNTABILITY RELATIONSHIPS:</strong><br />
The primary accountability relationships for this position are with the Project Co-Directors (hiring authority) and the Community, Natural Resource and Economic Development State Program Office.</p>
<p><strong>TO BE CONSIDERED ELIGIBLE FOR THIS POSITION, YOU MUST MEET ALL OF THE FOLLOWING MINIMUM QUALIFICATIONS:</strong><br />
&#8211; Bachelors degree, with a degree or certificate in a field that relates to the responsibilities of this position<br />
&#8211; Demonstrated project management skills including grant-writing, budget development, and fiscal resources management<br />
&#8211; Demonstrated success managing budgets<br />
&#8211; Ability to lead and collaborate actively with others in a team environment; ability to provide staff direction for achieving project objectives<br />
&#8211; Demonstrated success in managing and promoting programs with impact in mind, including the ability to communicate impacts to specific audiences<br />
&#8211; Ability in planning, implementing, and evaluating programs that utilize multi-disciplinary approaches<br />
&#8211; Knowledge and skills to effectively interact with people from different cultural backgrounds, including those associated with race, ethnicity, national origin, religion, socioeconomic status, age, gender, disability, sexual orientation, and other aspects of human diversity</p>
<p><strong>BEST QUALIFIED APPLICANTS MAY ALSO DEMONSTRATE THE FOLLOWING PREFERRED KNOWLEDGE, SKILLS AND ABILITIES:</strong><br />
&#8211; Documented experience or training in project management<br />
&#8211; Demonstrated skill using computers including the internet, word processing, project management software, spreadsheets, and database management programs<br />
&#8211; Experience working with diverse partners and independent interests<br />
&#8211; Knowledge of complex political environments in which Cooperative Extension works, particularly at regional and state levels, and successful experience in these environments<br />
&#8211; Effective group facilitation skills<br />
&#8211; Successful volunteer or paid experience working with people from diverse backgrounds and experiences<br />
&#8211; Demonstrated skills in building and maintaining professional work environments<br />
&#8211; Strong interpersonal relationship and problem-solving skills in a team setting<br />
&#8211; Effective communication and presentation skills using a variety of methods and technologies<br />
&#8211; Ability to promote Cooperative Extension and its programs through various media and public relations strategies<br />
&#8211; Knowledge of the legacy of Cooperative Extension as part of the U.S. system of land-grant institutions, dedicated to service in the public good</p>
<p><strong>TYPE OF APPOINTMENT:</strong><br />
This position is a fixed-term terminal academic staff appointment in Cooperative Extension, a division of the University of Wisconsin-Extension that is grant funded for two years with the potential of renewal depending on funding.</p>
<p><strong>POSITION CLARIFICATION:</strong><br />
This position is subject to UW System, UW-Extension and Cooperative Extension human resource policies. This position description is not intended to be comprehensive in nature given the changes in primary duties/essential job functions and position expectations that can occur over time in response to emerging and assessed community, program and organizational needs. Changes to this position description are subject to the approval of the Cooperative Extension Human Resource Development Office and those to whom the position is accountable.</p>
<p><strong>POSITION BENEFITS AND SALARY:</strong><br />
State of Wisconsin benefits (https://www.wisconsin.edu/ohrwd/benefits/), including retirement, vacation, sick leave, health insurance, and other insurances. Anticipated starting salary is $48,333.00 and is commensurate with minimum and preferred qualifications and experience.</p>
<p><strong>EQUAL OPPORTUNITY:</strong><br />
As an affirmative action employer, UW-Extension provides equal opportunity in programs and employment; and is strongly committed to maintaining a climate supportive of respect for differences and equality of opportunity. UW-Extension does not discriminate on the basis of age, race, creed, color, disability, sex/gender, sexual orientation, national origin, ancestry, religion, marital status, identity as a veteran, disabled veteran, Vietnam veteran or any other military service, arrest record or non-program related conviction record. We promote excellence through diversity and encourage all qualified individuals to apply.</p>
<p>It is the policy of UW-Extension to provide reasonable accommodations for qualified individuals with disabilities who are employees or applicants for employment. If you require an accommodation to participate in any part of the hiring process, please contact Human Resources at hrstaff@uwex.uwc.edu. Please call 711 if you are hearing or speech impaired and need assistance.</p>
<p><strong>CRIMINAL BACKGROUND CHECK:</strong><br />
A background check will be conducted for the finalist candidate. Employment is contingent upon a completion of a successful background check and establishment of identity and verification of employment eligibility as required by the Immigration Reform and Control Act of 1986. Additionally, UW-Extension reserves the right to verify any/all information you state or imply within your application materials to confirm your qualification(s) prior to appointment to the position.</p>
<p><strong>HOW TO APPLY:</strong><br />
All applicants wishing consideration must apply online and attach all required application documents/materials at the time of application. Applications will be accepted until April 9, 2017. Please click on the link below to apply. <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.uwex.edu/jobs/');"  href="http://www.uwex.edu/jobs/" target="_blank">http://www.uwex.edu/jobs/</a> Required application materials are: (1) a cover letter that summarizes how your qualifications meet the expectations of this position; (2) a current resume; (3) contact information for three professional work references, and (4) your college transcript. Unofficial copies of transcript(s) are acceptable when applying for this position. Official transcripts are required upon hire.</p>
<p>For questions regarding the position, please contact Kevin Erb at kevin.erb@ces.uwex.edu at (920) 391-4652. For technical questions or assistance, please contact UW Service Center at (888) 298-4159. For all other questions please contact hrstaff@uwex.uwc.edu .</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/" data-text="Position Open: Project Manager at UW-Extension Environmental Resources Center" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-project-manager-at-uw-extension-environmental-resources-center%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2015%2F09%2Fuw-university-wisconsin-extension.jpg%3Ffit%3D595%252C200&#038;description=Position%20Open%3A%20Project%20Manager%20at%20UW-Extension%20Environmental%20Resources%20Center');"  href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-project-manager-at-uw-extension-environmental-resources-center%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2015%2F09%2Fuw-university-wisconsin-extension.jpg%3Ffit%3D595%252C200&#038;description=Position%20Open%3A%20Project%20Manager%20at%20UW-Extension%20Environmental%20Resources%20Center" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="http://themadisontimes.themadent.com/keywords/job-openings/" rel="tag">Job Openings</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://themadisontimes.themadent.com/article/position-open-director-of-the-office-of-quality-improvement-at-uw-madison/" rel="bookmark" title="Position Open: Director of the Office of Quality Improvement at UW-Madison"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/university-of-wisconsin-madison-logo.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/university-of-wisconsin-madison-logo.jpg?resize=100%2C65 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/university-of-wisconsin-madison-logo.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Position Open: Director of the Office of Quality Improvement at UW-Madison</a></li><li><a href="http://themadisontimes.themadent.com/article/position-open-director-of-development-at-habitat-for-humanity-of-dane-county/" rel="bookmark" title="Position Open: Director of Development at Habitat for Humanity of Dane County"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/habitat-for-humanity-logo.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/habitat-for-humanity-logo.jpg?resize=100%2C65 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/habitat-for-humanity-logo.jpg?zoom=2&amp;resize=100%2C65 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/habitat-for-humanity-logo.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Position Open: Director of Development at Habitat for Humanity of Dane County</a></li><li><a href="http://themadisontimes.themadent.com/article/position-open-national-training-coordinator-at-uw-extension/" rel="bookmark" title="Position Open: National Training Coordinator at UW-Extension"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?resize=100%2C65 100w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?zoom=2&amp;resize=100%2C65 200w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/09/uw-university-wisconsin-extension.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Position Open: National Training Coordinator at UW-Extension</a></li><li><a href="http://themadisontimes.themadent.com/article/position-open-administrative-project-manager-and-researcher-at-uw-madison/" rel="bookmark" title="Position Open: Administrative Project Manager and Researcher at UW-Madison"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/03/uw-madison-diversity-equity-educational-achievement-logo.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/03/uw-madison-diversity-equity-educational-achievement-logo.jpg?resize=100%2C65 100w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/03/uw-madison-diversity-equity-educational-achievement-logo.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Position Open: Administrative Project Manager and Researcher at UW-Madison</a></li><li><a href="http://themadisontimes.themadent.com/article/positions-open-multiple-positions-at-ywca-madison-5/" rel="bookmark" title="Positions Open: Multiple Positions at YWCA Madison"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/ywca-is-on-a-mission-color-logo.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/ywca-is-on-a-mission-color-logo.jpg?resize=100%2C65 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/ywca-is-on-a-mission-color-logo.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/ywca-is-on-a-mission-color-logo.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Positions Open: Multiple Positions at YWCA Madison</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg" data-recalc-dims="1"></a></br></br><a href="http://unityhealth.com" target="_blank"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg" data-recalc-dims="1"></a></br></br><a href="http://milwaukeecourieronline.com" target="_blank"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg" data-recalc-dims="1"></a></br></br><a href="http://wnov860.com/" target="_blank"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/eagle-school-gifted-talented-now-accepting-applications-2017-2018.jpg" target="_blank"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/eagle-school-gifted-talented-now-accepting-applications-2017-2018.jpg" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/mscr-winter-spring-programs-afterschool-dance-sports.jpg" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/mscr-winter-spring-programs-afterschool-dance-sports.jpg" data-recalc-dims="1"></a></br></br><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/overture-center-2016-2017-season-lineup.jpg"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/overture-center-2016-2017-season-lineup.jpg" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg" target="_blank"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="http://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="http://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="http://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="http://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="http://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="http://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="http://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="http://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="http://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="http://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="http://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="http://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="http://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="http://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="http://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="http://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="http://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="http://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="http://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="http://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="footer-widgets-6 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://themadisontimes.themadent.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/themadisontimes.themadent.com\/article\/position-open-project-manager-at-uw-extension-environmental-resources-center\/":6448};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/article/position-open-project-manager-at-uw-extension-environmental-resources-center/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://themadisontimes.themadent.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'96841083',post:'6448',tz:'-5',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '6448' ]);
</script>
</body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/themadisontimes-themadent-com/article/position-open-project-manager-at-uw-extension-environmental-resources-center.html -->
<!-- ZenCache file built for (http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/) in 0.92712 seconds, on: Apr 6th, 2017 @ 3:15 pm UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Apr 13th, 2017 @ 3:15 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://themadisontimes.themadent.com/article/position-open-project-manager-at-uw-extension-environmental-resources-center/) in 0.00256 seconds, on: Apr 9th, 2017 @ 11:28 pm UTC. -->