<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Position Open: Continuum of Care (CoC) Coordinator | The Madison Times</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[98,157] -->
<meta name="description"  content="$58,094.66 - $68,938.74 ANNUALLY THIS IS FULL-TIME LIMITED TERM EMPLOYMENT (LTE) EXPECTED TO LAST THROUGH 2017. CONTINUED EMPLOYMENT AFTER 2017 CONTINGENT ON" />

<link rel="canonical" href="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="http://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="http://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://themadisontimes.themadent.com?sccss=1&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://themadisontimes.themadent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pension Security Equals Retirement Security' href='http://themadisontimes.themadent.com/article/pension-security-equals-retirement-security/' />
<link rel='next' title='Position Open: Program Coordinator for RSVP Vets Helping Vets' href='http://themadisontimes.themadent.com/article/position-open-program-coordinator-for-rsvp-vets-helping-vets/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://themadisontimes.themadent.com/?p=6317' />
<link rel="alternate" type="application/json+oembed" href="http://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-continuum-of-care-coc-coordinator%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-continuum-of-care-coc-coordinator%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Position Open: Continuum of Care (CoC) Coordinator" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="$58,094.66 - $68,938.74 ANNUALLY THIS IS FULL-TIME LIMITED TERM EMPLOYMENT (LTE) EXPECTED TO LAST THROUGH 2017. CONTINUED EMPLOYMENT AFTER 2017 CONTINGENT ON RECEIVING ANNUAL GRANT FUNDING. The Community Development Division Strives to Build a Team Tha..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/" />
<meta property="og:image" content="http://themadisontimes.themadent.com/wp-content/uploads/2015/08/madison-times-200x200-logo.png" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Position Open: Continuum of Care (CoC) Coordinator" />
<meta property="og:url" content="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/" />
<meta property="og:description" content="$58,094.66 &#8211; $68,938.74 ANNUALLY THIS IS FULL-TIME LIMITED TERM EMPLOYMENT (LTE) EXPECTED TO LAST THROUGH 2017. CONTINUED EMPLOYMENT AFTER 2017 CONTINGENT ON RECEIVING ANNUAL GRANT FUNDING. T…" />
<meta property="article:published_time" content="2016-11-10T16:31:22+00:00" />
<meta property="article:modified_time" content="2016-11-22T16:35:51+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:card" content="summary" />
</head>
<body class="single single-post postid-6317 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="http://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="http://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="http://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://themadisontimes.themadent.com/" role="search"><meta itemprop="target" content="http://themadisontimes.themadent.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li><li class="right date">November 22, 2016</li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="http://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="http://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="http://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="http://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="http://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="http://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="http://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="http://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="http://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="http://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="http://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="http://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="http://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="http://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3575"><a href="http://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="http://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="http://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="http://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
</div><article class="post-6317 post type-post status-publish format-standard category-classifieds-employment entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Position Open: Continuum of Care (CoC) Coordinator</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-11-10T10:31:22+00:00">November 10, 2016</time></p></header><div class="entry-content" itemprop="text"><p style="text-align: center;"><strong>$58,094.66 &#8211; $68,938.74 ANNUALLY</strong></p>
<p>THIS IS FULL-TIME LIMITED TERM EMPLOYMENT (LTE) EXPECTED TO LAST THROUGH 2017. CONTINUED EMPLOYMENT AFTER 2017 CONTINGENT ON RECEIVING ANNUAL GRANT FUNDING.</p>
<p>The Community Development Division Strives to Build a Team That Reflects the Diversity of This City and Those We Serve.</p>
<p>This is responsible Community Development work largely intended to support work done by and on behalf of the Dane County Continuum of Care (CoC), of which the City of Madison is a member. This position will work to implement a community wide process to manage and coordinate the efforts of local homeless providers and related organizations to meet the goals of preventing and ending homelessness.</p>
<p><strong>DUTIES AND RESPONSIBILITIES:</strong></p>
<p><strong>MANAGEMENT AND COORDINATION ACTIVITIES</strong><br />
• Work with service agencies, funders and other stakeholders to identify unmet needs in serving homeless populations.<br />
• Help to establish specific and measurable goals and objectives around homelessness.<br />
• Work with CoC leadership to establish priorities for use in guiding the work of the organization’s members and in making resource allocation decisions.<br />
• Research and identify effective strategies and best practices that are used to address homelessness.<br />
• Provide staff support to facilitate collaboration and coordination around the delivery of homeless services.<br />
• Help to identify and address needs for staff training and development.<br />
• As requested by the CoC Board, represent the CoC at meetings and conferences and engage in advocacy related to homeless issues.<br />
• Provide support to help improve communications between and among CoC service providers, their peers across the country, policy makers, the public and other stakeholders.</p>
<p><strong>COC APPLICATION ACTIVITIES</strong><br />
• Identify review federal and state notices of funding availability to determine applicability to the CoC, eligibility parameters, process requirements, etc., and disseminate that information to CoC member agencies.<br />
• Provide support to the CoC and its Board in developing and executing strategies and internal processes necessary to pursue available funds.<br />
• Provide technical support to CoC agencies to facilitate the preparation and submission of grant proposals, including any required pre-application materials.<br />
• Play a lead role in assembling and submitting final grant applications, on behalf of the CoC, that reflect choices and decisions made by the CoC Board.<br />
• Work with the CoC to help define desired performance outcomes around homeless services, develop effective service strategies, and identify gaps in services.</p>
<p><strong>PROJECT EVALUATION</strong><br />
• Work with the CoC’s Performance/Peer Review committee and others to undertake annual monitoring of CoC agency projects that are funded with federal, state or City-administered programs.<br />
• Ensure program standards reflect current HUD rules/guidance and that agencies adhere to Written Standards that have been adopted by the CoC Board.<br />
• Coordinate training and technical assistance for projects needing assistance.<br />
• Work with CoC agencies, funders and other stakeholders to enhance the performance of the community’s coordinated assessment system and ensure full participation by CoC agencies.<br />
• Work with agencies, funders, persons experiencing homelessness and others to identify and address homeless service gaps.</p>
<p><strong>PARTICIPATE IN THE CONSOLIDATED PLAN</strong><br />
• Develop metrics to measure progress toward broad community outcomes focused on ending homelessness.<br />
• Identify, compile and analyze available data describing the number and demographics of individuals receiving homeless services for use in assessing community need.<br />
• Monitor progress toward reaching benchmarks identified in the Community Plan to Prevent and End Homelessness.<br />
• Perform related work as required.</p>
<p>To view the full job posting including information on our great benefits and to apply online, please visit our website: <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.cityofmadison.com/hr');"  href="http://www.cityofmadison.com/hr" target="_blank">www.cityofmadison.com/hr</a>. Applications must be received by November 16, 2016 to be considered.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/" data-text="Position Open: Continuum of Care (CoC) Coordinator" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-continuum-of-care-coc-coordinator%2F&#038;media=http%3A%2F%2F2.gravatar.com%2Favatar%2Fbc332798be55c24eb7a5c0554c8bf4c1%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Position%20Open%3A%20Continuum%20of%20Care%20%28CoC%29%20Coordinator');"  href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Fposition-open-continuum-of-care-coc-coordinator%2F&#038;media=http%3A%2F%2F2.gravatar.com%2Favatar%2Fbc332798be55c24eb7a5c0554c8bf4c1%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Position%20Open%3A%20Continuum%20of%20Care%20%28CoC%29%20Coordinator" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://themadisontimes.themadent.com/article/june-11-2014/" rel="bookmark" title="June 11, 2014"><div class="related-image-thumb"><img src="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="June 11, 2014" /></div>June 11, 2014</a></li><li><a href="http://themadisontimes.themadent.com/article/position-open-public-interest-attorney-at-disability-rights-wisconsin/" rel="bookmark" title="Position Open: Public Interest Attorney at Disability Rights Wisconsin"><div class="related-image-thumb"><img src="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="Position Open: Public Interest Attorney at Disability Rights Wisconsin" /></div>Position Open: Public Interest Attorney at Disability Rights Wisconsin</a></li><li><a href="http://themadisontimes.themadent.com/article/position-open-speech-language-pathologist-at-united-cerebral-palsy-of-greater-dane-county/" rel="bookmark" title="Position Open: Speech Language Pathologist at United Cerebral Palsy of Greater Dane County"><div class="related-image-thumb"><img src="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="Position Open: Speech Language Pathologist at United Cerebral Palsy of Greater Dane County" /></div>Position Open: Speech Language Pathologist at United Cerebral Palsy of Greater Dane County</a></li><li><a href="http://themadisontimes.themadent.com/article/position-open-police-officer-at-verona-police-commission/" rel="bookmark" title="Position Open: Police Officer at Verona Police Commission"><div class="related-image-thumb"><img src="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="Position Open: Police Officer at Verona Police Commission" /></div>Position Open: Police Officer at Verona Police Commission</a></li><li><a href="http://themadisontimes.themadent.com/article/september-10-2014/" rel="bookmark" title="September 10, 2014"><div class="related-image-thumb"><img src="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/related.png" alt="September 10, 2014" /></div>September 10, 2014</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://milwaukeecourieronline.com" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg"></a></br></br><a href="http://wnov860.com/" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg"></a></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/Black-Nativity-2016-december-1-11.jpg"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/Black-Nativity-2016-december-1-11.jpg"></a></br></br><a href="http://marketplacewisconsin.com" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/governors-conference-minority-business-development-marketplace-wisconsin.jpg"></a></br></br><a href="http://unityhealth.com.com" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg"></a></br></br><a href="http://www.carewisc.org/events" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/care-wisconsin-medicare-dual-advantage-seminar-dec-1.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/theyre-your-dreams-start-building-them-us-bank-home-equity-line-of-credit.jpg"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/11/theyre-your-dreams-start-building-them-us-bank-home-equity-line-of-credit.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2016/08/overture-center-2016-2017-season-lineup.jpg"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/08/overture-center-2016-2017-season-lineup.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2016/04/experienced-complications-taking-ivokana-ketoacidosis-kidney-failure.jpg" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/04/experienced-complications-taking-ivokana-ketoacidosis-kidney-failure.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg"></a></br></br><a href="http://themadisontimes.themadent.com/wp-content/uploads/2015/09/care-wisconsin-seniors-disabilities-services-medicaid-dane-county.jpg" target="_blank"><img src="http://themadisontimes.themadent.com/wp-content/uploads/2015/09/care-wisconsin-seniors-disabilities-services-medicaid-dane-county.jpg"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank">Become Our Fan On Facebook<br /><img src="http://themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank">Follow Us On Twitter<br /><img src="http://themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg" alt='Follow Us On Twitter' /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="http://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="http://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="http://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="http://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="http://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="http://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="http://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="http://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="http://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="http://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="http://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="http://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="http://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="http://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="http://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="http://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="http://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="http://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="http://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="http://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="footer-widgets-6 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2016 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://themadisontimes.themadent.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/themadisontimes.themadent.com\/article\/position-open-continuum-of-care-coc-coordinator\/":6317};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/article/position-open-continuum-of-care-coc-coordinator/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://themadisontimes.themadent.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'96841083',post:'6317',tz:'-6',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '6317' ]);
</script>
</body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/themadisontimes-themadent-com/article/position-open-continuum-of-care-coc-coordinator.html -->
<!-- ZenCache file built for (http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/) in 0.94672 seconds, on: Nov 22nd, 2016 @ 4:36 pm UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Nov 22nd, 2016 @ 10:36 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://themadisontimes.themadent.com/article/position-open-continuum-of-care-coc-coordinator/) in 0.00217 seconds, on: Nov 22nd, 2016 @ 7:24 pm UTC. -->