<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#">
<head itemscope itemtype="https://schema.org/WebSite">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Madison Times Weekly Newspaper - Madison, Wisconsin News</title>

		<!-- All in One SEO 4.1.4.4 -->
		<meta name="description" content="Madison, Wisconsin Based Local News, National News, International News, Sports News, Community News, Events, Health News, Editorials in Print and Online" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="acLu1Db-tIqE4MZWHjm1SF1gRcQEUQz7dRRMgY5HHUs" />
		<meta name="keywords" content="madison news,wisconsin news,madison events,madison classifieds" />
		<link rel="canonical" href="https://themadisontimes.themadent.com/sitemap-pt-post-2020-04.xml/" />
		<link rel="next" href="https://themadisontimes.themadent.com/sitemap-pt-post-2020-04.xml/page/2/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Madison Times | The Paper That&#039;s More Than Black and White" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Madison Times Weekly Newspaper - Madison, Wisconsin News" />
		<meta property="og:description" content="Madison, Wisconsin Based Local News, National News, International News, Sports News, Community News, Events, Health News, Editorials in Print and Online" />
		<meta property="og:url" content="https://themadisontimes.themadent.com/sitemap-pt-post-2020-04.xml/" />
		<meta property="article:published_time" content="2021-10-16T18:32:40+00:00" />
		<meta property="article:modified_time" content="2021-10-17T18:34:45+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="themadisontimes.themadent.com" />
		<meta name="twitter:title" content="The Madison Times Weekly Newspaper - Madison, Wisconsin News" />
		<meta name="twitter:description" content="Madison, Wisconsin Based Local News, National News, International News, Sports News, Community News, Events, Health News, Editorials in Print and Online" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/themadisontimes.themadent.com\/#website","url":"https:\/\/themadisontimes.themadent.com\/","name":"The Madison Times","description":"The Paper That's More Than Black and White","inLanguage":"en-US","publisher":{"@id":"https:\/\/themadisontimes.themadent.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/themadisontimes.themadent.com\/#organization","name":"The Madison Times","url":"https:\/\/themadisontimes.themadent.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/themadisontimes.themadent.com\/sitemap-pt-post-2020-04.xml\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/themadisontimes.themadent.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/themadisontimes.themadent.com\/","name":"Home","description":"Madison, Wisconsin Based Local News, National News, International News, Sports News, Community News, Events, Health News, Editorials in Print and Online","url":"https:\/\/themadisontimes.themadent.com\/"}}]},{"@type":"CollectionPage","@id":"https:\/\/themadisontimes.themadent.com\/sitemap-pt-post-2020-04.xml\/#collectionpage","url":"https:\/\/themadisontimes.themadent.com\/sitemap-pt-post-2020-04.xml\/","name":"The Madison Times Weekly Newspaper - Madison, Wisconsin News","description":"Madison, Wisconsin Based Local News, National News, International News, Sports News, Community News, Events, Health News, Editorials in Print and Online","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/themadisontimes.themadent.com\/#website"},"breadcrumb":{"@id":"https:\/\/themadisontimes.themadent.com\/sitemap-pt-post-2020-04.xml\/#breadcrumblist"},"about":{"@id":"https:\/\/themadisontimes.themadent.com\/#organization"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="https://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="https://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://themadisontimes.themadent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://themadisontimes.themadent.com/?sccss=1&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://themadisontimes.themadent.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="The Madison Times" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="The Paper That&#039;s More Than Black and White" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://themadisontimes.themadent.com" />
<meta property="og:image" content="https://themadisontimes.themadent.com/wp-content/uploads/2015/08/madison-times-200x200-logo.png" />
</head>
<body class="home blog custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible news-pro-home" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-3564"><a href="https://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="https://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://themadisontimes.themadent.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://themadisontimes.themadent.com/?s={s}" itemprop="target"></form></li><li class="right date">October 19, 2021</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/">The Madison Times</a></h1><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="https://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="https://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="https://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="https://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3577"><a href="https://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="https://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="https://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="https://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="https://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="https://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="https://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="https://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="https://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="https://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="home-top widget-area"><section id="tabs-2" class="widget ui-tabs"><div class="widget-wrap"><ul class="ui-tabs-nav"><li><a href="#cat-1497">Headline</a></li></ul><div id="cat-1497" class="ui-tabs-hide post-11377 post type-post status-publish format-standard has-post-thumbnail category-headline category-opinion-editorial tag-election-audits tag-lakeshia-n-myers tag-michael-gableman entry"><a href="https://themadisontimes.themadent.com/article/giving-us-the-best-that-theyve-got-the-embarrassment-michael-gableman/" title="Giving Us The Best That They’ve Got: The Embarrassment, Michael Gableman" class=""><img width="740" height="400" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/02/representative-lakeshia-meyers-headline.jpg?resize=740%2C400&amp;ssl=1" class="attachment-home-top size-home-top" alt="" loading="lazy" /></a><h2><a href="https://themadisontimes.themadent.com/article/giving-us-the-best-that-theyve-got-the-embarrassment-michael-gableman/" title="Giving Us The Best That They’ve Got: The Embarrassment, Michael Gableman">Giving Us The Best That They’ve Got: The Embarrassment, Michael Gableman</a></h2></div><!--end post_class()-->

</div></section>
</div><div class="home-middle"><div class="home-middle-left widget-area"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-11374 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-carried-interest tag-compiled-by-courier-staff entry" aria-label="Carried Interest is a Win Win"><a href="https://themadisontimes.themadent.com/article/carried-interest-is-a-win-win/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/pile-of-100-dollar-bills-usd-us-dollars-money.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/pile-of-100-dollar-bills-usd-us-dollars-money.jpg?resize=348%2C180&amp;ssl=1 348w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/pile-of-100-dollar-bills-usd-us-dollars-money.jpg?zoom=2&amp;resize=348%2C180&amp;ssl=1 696w" sizes="(max-width: 348px) 100vw, 348px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/carried-interest-is-a-win-win/">Carried Interest is a Win Win</a></h2></header><div class="entry-content"><p>Compiled by Milwaukee Courier Staff

Venture capital and private equity have made significant leaps forward to advance diversity and expand equity. Yet as our industries strive to close the racial &#x02026; <a href="https://themadisontimes.themadent.com/article/carried-interest-is-a-win-win/" class="more-link">Read Full Article</a></p></div></article></div></section>
</div><div class="home-middle-right widget-area"><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-11370 post type-post status-publish format-standard has-post-thumbnail category-featured category-lifestyle tag-art tag-brave-brothers-mural tag-murals tag-princesssafiya-byers tag-rosy-petri entry" aria-label="She Turned Her Frustrations From the Summer of 2020 Into Art"><a href="https://themadisontimes.themadent.com/article/she-turned-her-frustrations-from-the-summer-of-2020-into-art/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/rosy-petri-wearing-hat.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/rosy-petri-wearing-hat.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/rosy-petri-wearing-hat.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/rosy-petri-wearing-hat.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/she-turned-her-frustrations-from-the-summer-of-2020-into-art/">She Turned Her Frustrations From the Summer of 2020 Into Art</a></h2></header></article><article class="post-11368 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-legislatively-speaking tag-lena-c-taylor tag-redistricting entry" aria-label="Redistricting: A Game We Can’t Afford to Lose"><a href="https://themadisontimes.themadent.com/article/redistricting-a-game-we-cant-afford-to-lose/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/lena-taylor-hr-hq.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/lena-taylor-hr-hq.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/lena-taylor-hr-hq.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/lena-taylor-hr-hq.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/redistricting-a-game-we-cant-afford-to-lose/">Redistricting: A Game We Can’t Afford to Lose</a></h2></header></article><article class="post-11363 post type-post status-publish format-standard has-post-thumbnail category-featured category-local-news category-milwaukee-page category-news tag-annette-harpole tag-bader-philanthropies tag-frank-cumberbatch tag-harpole-building tag-mildred-harpole tag-reuben-harpole entry" aria-label="Bader Philanthropies Honors Reuben and Mildred Harpole"><a href="https://themadisontimes.themadent.com/article/bader-philanthropies-honors-reuben-and-mildred-harpole/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/reuben-harpole-daughter-annette-displaying-plaque-honoring-mildred-harpole.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/reuben-harpole-daughter-annette-displaying-plaque-honoring-mildred-harpole.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/reuben-harpole-daughter-annette-displaying-plaque-honoring-mildred-harpole.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/reuben-harpole-daughter-annette-displaying-plaque-honoring-mildred-harpole.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/bader-philanthropies-honors-reuben-and-mildred-harpole/">Bader Philanthropies Honors Reuben and Mildred Harpole</a></h2></header></article><article class="post-11357 post type-post status-publish format-standard has-post-thumbnail category-featured category-local-news category-news tag-gun-violence tag-janice-gorden tag-karen-stokes tag-tom-barrett tag-victims-of-milwaukee-violence entry" aria-label="As Gun Violence Surges in Milwaukee, is There a Solution?"><a href="https://themadisontimes.themadent.com/article/as-gun-violence-surges-in-milwaukee-is-there-a-solution/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/milwaukee-police-car-mpd-crime-scene-tape-around-house.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/milwaukee-police-car-mpd-crime-scene-tape-around-house.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/milwaukee-police-car-mpd-crime-scene-tape-around-house.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/milwaukee-police-car-mpd-crime-scene-tape-around-house.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/as-gun-violence-surges-in-milwaukee-is-there-a-solution/">As Gun Violence Surges in Milwaukee, is There a Solution?</a></h2></header></article></div></section>
</div></div><div class="home-bottom widget-area"><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-11355 post type-post status-publish format-standard has-post-thumbnail category-local-news category-news tag-ana-martinez-ortiz tag-indian-boarding-schools tag-indigenous-peoples-day tag-tony-evers entry" aria-label="Gov. Tony Evers Signs Formal Apology for Wisconsin’s Indian Boarding Schools"><a href="https://themadisontimes.themadent.com/article/gov-tony-evers-signs-formal-apology-for-wisconsins-indian-boarding-schools/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/08/tony-evers.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/08/tony-evers.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/08/tony-evers.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/08/tony-evers.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/gov-tony-evers-signs-formal-apology-for-wisconsins-indian-boarding-schools/">Gov. Tony Evers Signs Formal Apology for Wisconsin’s Indian Boarding Schools</a></h2></header><div class="entry-content"><p>By Ana Martinez-Ortiz



Wisconsin residents are on borrowed land. Before Wisconsin became known as Wisconsin, it was home to Native American tribes such as the Menominee, the Ojibwe, the &#x02026; <a href="https://themadisontimes.themadent.com/article/gov-tony-evers-signs-formal-apology-for-wisconsins-indian-boarding-schools/" class="more-link">Read Full Article</a></p></div></article><article class="post-11349 post type-post status-publish format-standard has-post-thumbnail category-local-news category-milwaukee-page category-news tag-ana-martinez-ortiz tag-colleen-foley tag-david-crowley tag-evictionfreemke tag-legal-aid-society tag-tammy-baldwin entry" aria-label="Milwaukee and State Officials Launch EvictionFreeMKE"><a href="https://themadisontimes.themadent.com/article/milwaukee-and-state-officials-launch-evictionfreemke/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Colleen-Foley-executive-director-of-Legal-Aid-Society-of-Milwaukee-speaking.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/milwaukee-and-state-officials-launch-evictionfreemke/">Milwaukee and State Officials Launch EvictionFreeMKE</a></h2></header><div class="entry-content"><p>By Ana Martinez-Ortiz



As a child, Milwaukee County Executive David Crowley was evicted from his home several times. Evictions are hard on anybody but are especially hard on children, who may &#x02026; <a href="https://themadisontimes.themadent.com/article/milwaukee-and-state-officials-launch-evictionfreemke/" class="more-link">Read Full Article</a></p></div></article><article class="post-11347 post type-post status-publish format-standard has-post-thumbnail category-local-news category-news tag-david-crowley tag-tony-evers tag-violence-prevention entry" aria-label="County Executive Crowley Applauds Gov. Evers’ $45 Million Investment in Safer Communities and Violence Prevention"><a href="https://themadisontimes.themadent.com/article/county-executive-crowley-applauds-gov-evers-45-million-investment-in-safer-communities-and-violence-prevention/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/03/state-rep-david-crowley.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/03/state-rep-david-crowley.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/03/state-rep-david-crowley.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2020/03/state-rep-david-crowley.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/county-executive-crowley-applauds-gov-evers-45-million-investment-in-safer-communities-and-violence-prevention/">County Executive Crowley Applauds Gov. Evers’ $45 Million Investment in Safer Communities and Violence Prevention</a></h2></header><div class="entry-content"><p>On Oct. 13, Gov. Tony Evers announced a $45 million investment in safer communities throughout Wisconsin. Under the governor’s plan $25 million will be invested in violence prevention efforts and the &#x02026; <a href="https://themadisontimes.themadent.com/article/county-executive-crowley-applauds-gov-evers-45-million-investment-in-safer-communities-and-violence-prevention/" class="more-link">Read Full Article</a></p></div></article><article class="post-11345 post type-post status-publish format-standard has-post-thumbnail category-headline category-opinion-editorial tag-alex-lasry tag-collective-bargaining-rights entry" aria-label="Our Public Employees Deserve Collective Bargaining"><a href="https://themadisontimes.themadent.com/article/our-public-employees-deserve-collective-bargaining/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/05/alex-lasry-headline.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/our-public-employees-deserve-collective-bargaining/">Our Public Employees Deserve Collective Bargaining</a></h2></header><div class="entry-content"><p>By Alex Lasry



Our public employees across Wisconsin have been through hell during this pandemic. Over and over again, they have had to put their personal safety on the line in order to make &#x02026; <a href="https://themadisontimes.themadent.com/article/our-public-employees-deserve-collective-bargaining/" class="more-link">Read Full Article</a></p></div></article><article class="post-11343 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-legislatively-speaking tag-lena-c-taylor tag-school-safety tag-wisconsin-senate-bill-449 entry" aria-label="Critical Mapping and School Safety"><a href="https://themadisontimes.themadent.com/article/critical-mapping-and-school-safety/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/08/lena-c-taylor-hq.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/critical-mapping-and-school-safety/">Critical Mapping and School Safety</a></h2></header><div class="entry-content"><p>Legislatively Speaking
By Senator Lena C. Taylor



The “Breaking News” alert started beeping on my cell phone. Simultaneously, I heard that signature sound from my television signaling that &#x02026; <a href="https://themadisontimes.themadent.com/article/critical-mapping-and-school-safety/" class="more-link">Read Full Article</a></p></div></article><article class="post-11341 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-child-care tag-lakeshia-n-myers entry" aria-label="Rock-a-bye Baby: Why The American Child Care Crisis is Bad for the Economy"><a href="https://themadisontimes.themadent.com/article/rock-a-bye-baby-why-the-american-child-care-crisis-is-bad-for-the-economy/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/01/representative-lakeshia-meyers.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/rock-a-bye-baby-why-the-american-child-care-crisis-is-bad-for-the-economy/">Rock-a-bye Baby: Why The American Child Care Crisis is Bad for the Economy</a></h2></header><div class="entry-content"><p>By LaKeshia N. Myers



In 1984, my mother was one of the 52% percent of American women who worked outside the home. Both my parents being public school educators, they knew they would need to &#x02026; <a href="https://themadisontimes.themadent.com/article/rock-a-bye-baby-why-the-american-child-care-crisis-is-bad-for-the-economy/" class="more-link">Read Full Article</a></p></div></article><article class="post-11338 post type-post status-publish format-standard has-post-thumbnail category-education category-featured category-opinion-editorial tag-jill-underly tag-wisconsin-civics-advisory-council tag-wisconsin-department-of-public-instruction entry" aria-label="Active Citizenship is What We Need"><a href="https://themadisontimes.themadent.com/article/active-citizenship-is-what-we-need/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/dr-jill-underly.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/dr-jill-underly.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/dr-jill-underly.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/dr-jill-underly.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/active-citizenship-is-what-we-need/">Active Citizenship is What We Need</a></h2></header><div class="entry-content"><p>To strengthen civics education, we need a Wisconsin Civics Advisory Council
By State Superintendent of Public Instruction Dr. Jill Underly



An understanding of civics – of the rights and duties &#x02026; <a href="https://themadisontimes.themadent.com/article/active-citizenship-is-what-we-need/" class="more-link">Read Full Article</a></p></div></article><article class="post-11329 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-matters category-local-news category-news tag-covid-19 tag-hmong tag-lang-xiong tag-maria-chay tag-matt-martinez tag-mayhoua-moua tag-milwaukee-consortium-for-hmong-health entry" aria-label="Leaders Work to Keep Hmong Community Informed About COVID"><a href="https://themadisontimes.themadent.com/article/leaders-work-to-keep-hmong-community-informed-about-covid/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Mayhoua-Moua-executive-director-Milwaukee-Consortium-for-Hmong-health.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Mayhoua-Moua-executive-director-Milwaukee-Consortium-for-Hmong-health.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Mayhoua-Moua-executive-director-Milwaukee-Consortium-for-Hmong-health.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Mayhoua-Moua-executive-director-Milwaukee-Consortium-for-Hmong-health.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/leaders-work-to-keep-hmong-community-informed-about-covid/">Leaders Work to Keep Hmong Community Informed About COVID</a></h2></header><div class="entry-content"><p>’People Just Don’t Quite Understand How Dangerous It Can Be’
By Matt Martinez 
Milwaukee Neighborhood News Service

This story was originally published by Milwaukee Neighborhood News Service, &#x02026; <a href="https://themadisontimes.themadent.com/article/leaders-work-to-keep-hmong-community-informed-about-covid/" class="more-link">Read Full Article</a></p></div></article><article class="post-11335 post type-post status-publish format-standard has-post-thumbnail category-featured category-local-news category-milwaukee-page category-news tag-african-american-roundtable tag-ana-martinez-ortiz tag-liberatemke tag-milwaukee-police-department entry" aria-label="LiberateMKE Wants the People to Decide the Budget"><a href="https://themadisontimes.themadent.com/article/liberatemke-wants-the-people-to-decide-the-budget/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/liberate-mke-logo.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/liberate-mke-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/liberate-mke-logo.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/liberatemke-wants-the-people-to-decide-the-budget/">LiberateMKE Wants the People to Decide the Budget</a></h2></header><div class="entry-content"><p>‘This is Our Money; This is Our City’
By Ana Martinez-Ortiz

When it comes to the future of Milwaukee, LiberateMKE has a clear vision of what the city could be if only the city allocated its funds &#x02026; <a href="https://themadisontimes.themadent.com/article/liberatemke-wants-the-people-to-decide-the-budget/" class="more-link">Read Full Article</a></p></div></article><article class="post-11332 post type-post status-publish format-standard has-post-thumbnail category-opinion-editorial tag-climate-change tag-quill-robinson entry" aria-label="American Innovators, Not Regulators, Will Solve Climate Change"><a href="https://themadisontimes.themadent.com/article/american-innovators-not-regulators-will-solve-climate-change/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2021/10/Quill-Robinson.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/american-innovators-not-regulators-will-solve-climate-change/">American Innovators, Not Regulators, Will Solve Climate Change</a></h2></header><div class="entry-content"><p>By Quill Robinson



President Joe Biden has pledged to cut America’s greenhouse gas emissions in half by 2030. He intends to meet this ambitious target through a wave of new federal spending and &#x02026; <a href="https://themadisontimes.themadent.com/article/american-innovators-not-regulators-will-solve-climate-change/" class="more-link">Read Full Article</a></p></div></article><article class="post-11326 post type-post status-publish format-standard has-post-thumbnail category-headline category-opinion-editorial tag-jim-crow tag-lakeshia-n-myers tag-white-supremacy entry" aria-label="From Jim Crow to James E. Crow, Esquire: White Supremacy is Still Holding On"><a href="https://themadisontimes.themadent.com/article/from-jim-crow-to-james-e-crow-esquire-white-supremacy-is-still-holding-on/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/02/representative-lakeshia-meyers-headline.jpg?resize=150%2C150&amp;ssl=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/02/representative-lakeshia-meyers-headline.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/02/representative-lakeshia-meyers-headline.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2019/02/representative-lakeshia-meyers-headline.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://themadisontimes.themadent.com/article/from-jim-crow-to-james-e-crow-esquire-white-supremacy-is-still-holding-on/">From Jim Crow to James E. Crow, Esquire: White Supremacy is Still Holding On</a></h2></header><div class="entry-content"><p>By LaKeshia N. Myers



America is slowly, but surely, becoming more diverse. This has been confirmed for years by census statisticians and has created a wave of panic for some whites who are &#x02026; <a href="https://themadisontimes.themadent.com/article/from-jim-crow-to-james-e-crow-esquire-white-supremacy-is-still-holding-on/" class="more-link">Read Full Article</a></p></div></article></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg?ssl=1" data-recalc-dims="1" /></a><br />
<!--<a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg?ssl=1" data-recalc-dims="1" /></a>--><br />
<a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg?ssl=1" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg?ssl=1" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank" rel="noopener">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank" rel="noopener">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="https://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="https://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="https://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="https://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="https://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="https://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="https://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="https://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="https://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="https://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="https://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="https://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="https://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="https://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</a></br>
<a href="https://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 Courier Communications. All Rights Reserved.<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themadisontimes.themadent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'96841083',post:'0',tz:'-5',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '0' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://themadisontimes.themadent.com/sitemap-pt-post-2020-04.xml/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/themadisontimes-themadent-com/sitemap-pt-post-2020-04-xml.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 20th, 2021 @ 12:28 am UTC -->
<!-- Cache File Generated In:       1.28550 seconds -->

<!-- Cache File Expires On:         Oct 27th, 2021 @ 12:28 am UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 27th, 2021 @ 12:28 am UTC -->