<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Trump-Kim meeting could make war less likely | The Madison Times</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[169,220] -->
<meta name="description"  content="By Jesse Jackson Donald Trump is taking a lot of heat for his snap decision to talk face to face with Kim Jong-un of North Korea. His aides caution that the meeting may never take place, that concrete conditions must be met for it to happen. Conservative pundits and foreign policy pundits fret that Trump has given Kim" />

<meta name="keywords"  content="jesse jackson" />

<link rel="canonical" href="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Feed" href="http://themadisontimes.themadent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madison Times &raquo; Comments Feed" href="http://themadisontimes.themadent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themadisontimes.themadent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://themadisontimes.themadent.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themadisontimes.themadent.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://themadisontimes.themadent.com?sccss=1&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://themadisontimes.themadent.com/wp-content/plugins/genesis-tabs/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://themadisontimes.themadent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themadisontimes.themadent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themadisontimes.themadent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Milwaukee’s Youth Bring Their Demands for Justice 50 Miles Further' href='http://themadisontimes.themadent.com/article/milwaukees-youth-bring-their-demands-for-justice-50-miles-further/' />
<link rel='next' title='Former Attorney General Eric Holder Visits Wisconsin' href='http://themadisontimes.themadent.com/article/former-attorney-general-eric-holder-visits-wisconsin/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://themadisontimes.themadent.com/?p=6746' />
<link rel="alternate" type="application/json+oembed" href="http://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ftrump-kim-meeting-could-make-war-less-likely%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themadisontimes.themadent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ftrump-kim-meeting-could-make-war-less-likely%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//themadisontimes.themadent.com/?wordfence_lh=1&hid=C0104B88D313A85BBBBC0006BB239A2E');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://themadisontimes.themadent.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://themadisontimes.themadent.com/wp-content/uploads/2015/08/header-logo-the-madison-times-paper-thats-more-than-black-and-white-nnpa-torches.png) no-repeat !important; }</style>
<meta property="og:title" content="Trump-Kim meeting could make war less likely" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:description" content="By Jesse Jackson Donald Trump is taking a lot of heat for his snap decision to talk face to face with Kim Jong-un of North Korea. His aides caution that the meeting may never take place, that concrete conditions must be met for it to happen. Conservati..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/" />
<meta property="og:image" content="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=150%2C150" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump-Kim meeting could make war less likely" />
<meta property="og:url" content="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/" />
<meta property="og:description" content="By Jesse Jackson Donald Trump is taking a lot of heat for his snap decision to talk face to face with Kim Jong-un of North Korea. His aides caution that the meeting may never take place, that concr…" />
<meta property="article:published_time" content="2018-03-17T16:40:30+00:00" />
<meta property="article:modified_time" content="2018-03-17T16:42:26+00:00" />
<meta property="og:site_name" content="The Madison Times" />
<meta property="og:image" content="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?fit=200%2C240" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheMadisonTimes" />
<meta name="twitter:text:title" content="Trump-Kim meeting could make war less likely" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-6746 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-3564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3564"><a href="http://themadisontimes.themadent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="http://themadisontimes.themadent.com/archive/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="http://themadisontimes.themadent.com/media-kit/" itemprop="url"><span itemprop="name">Media Kit</span></a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://themadisontimes.themadent.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://themadisontimes.themadent.com/" role="search"><meta itemprop="target" content="http://themadisontimes.themadent.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li><li class="right date">April 1, 2018</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://themadisontimes.themadent.com/">The Madison Times</a></p><p class="site-description" itemprop="description">The Paper That&#039;s More Than Black and White</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3590"><a href="http://themadisontimes.themadent.com/sections/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3588"><a href="http://themadisontimes.themadent.com/sections/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="http://themadisontimes.themadent.com/sections/news/national-news/" itemprop="url"><span itemprop="name">National News</span></a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3585"><a href="http://themadisontimes.themadent.com/sections/news/international-news/" itemprop="url"><span itemprop="name">International News</span></a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3592"><a href="http://themadisontimes.themadent.com/sections/news/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="http://themadisontimes.themadent.com/sections/education/" itemprop="url"><span itemprop="name">Education News</span></a></li>
</ul>
</li>
<li id="menu-item-3577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3577"><a href="http://themadisontimes.themadent.com/sections/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://themadisontimes.themadent.com/sections/columns/columnists/" itemprop="url"><span itemprop="name">Columnists</span></a></li>
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3593"><a href="http://themadisontimes.themadent.com/sections/columns/opinion-editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3578"><a href="http://themadisontimes.themadent.com/sections/columns/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="http://themadisontimes.themadent.com/sections/columns/life-lessons-with-alex-gee/" itemprop="url"><span itemprop="name">Life Lessons with Alex Gee</span></a></li>
</ul>
</li>
<li id="menu-item-3582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3582"><a href="http://themadisontimes.themadent.com/sections/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-3584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584"><a href="http://themadisontimes.themadent.com/sections/health-matters/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-3583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3583"><a href="http://themadisontimes.themadent.com/sections/finance/" itemprop="url"><span itemprop="name">Finance</span></a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3587"><a href="http://themadisontimes.themadent.com/sections/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a href="http://themadisontimes.themadent.com/sections/classifieds-employment/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-3579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3579"><a href="http://themadisontimes.themadent.com/sections/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3580"><a href="http://themadisontimes.themadent.com/sections/community/middle-spread/" itemprop="url"><span itemprop="name">Middle Spread</span></a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="http://themadisontimes.themadent.com/sections/milwaukee-page/" itemprop="url"><span itemprop="name">Milwaukee</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
         EXCEPT WHERE INDICATED, THE OPINIONS EXPRESSED ON THIS PAGE ARE NOT NECESSARILY THOSE OF THE MADISON TIMES<br />	

         	
</div> <article class="post-6746 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion-editorial tag-jesse-jackson entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Trump-Kim meeting could make war less likely</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-17T11:40:30+00:00">March 17, 2018</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Jesse Jackson</strong></p>
<p><img class="alignleft size-full wp-image-6581" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=200%2C240" alt="" width="200" height="240" data-recalc-dims="1" />Donald Trump is taking a lot of heat for his snap decision to talk face to face with Kim Jong-un of North Korea. His aides caution that the meeting may never take place, that concrete conditions must be met for it to happen.</p>
<p>Conservative pundits and foreign policy pundits fret that Trump has given Kim recognition that North Korean dictators have sought for decades in exchange for a mere promise to pause missile and nuclear tests. Republican Sen. Corey Gardner calls for “concrete, verified steps towards denuclearization before this meeting occurs.” Even Democratic Sen. Elizabeth Warren describes a face-to-face meeting as “a win for them. It legitimizes, in their view, their dictatorship and legitimizes their nuclear weapons program.”</p>
<p>Admittedly, President Trump’s sudden agreement is a head-spinning reversal of direction from schoolyard taunts and threats of war to an agreement to meet and talk. But I would rather Trump and Kim talk to each other than threaten each other with war and nuclear weapons.</p>
<p>It may be that Kim craves the recognition and Trump the flattery, but these caricatures are irrelevant. Whether they agree to agree or agree to disagree, their meeting can make war less likely. I have always believed that one can talk without conditions toward an agreement with concrete and verifiable conditions. The notion that Kim will give up his nuclear weapons program as a precondition to any talk is nonstarter, a recipe for increasing tensions and escalating crisis.</p>
<p>It is time to get real. North Korea is a dictatorship and an impoverished country, crippled by a failed economic system and harsh international sanctions. It is also a nuclear power, in possession of 20 to 60 nuclear weapons. It has sustained its nuclear weapons program in the face of immense international pressure.</p>
<p>After George Bush named it part of the “axis of evil” with Iraq and Iran, North Korean leaders had every reason to believe that nuclear weapons – and their ability to destroy South Korea’s capital with conventional weapons – were essential to deter any attack on them. Kim no doubt noticed when the U.S. and its allies took out Libya’s Muammar Gaddafi after he got rid of his nuclear weapons.</p>
<p>There is no rational military “solution” to North Korea’s nuclear arsenal. An attack by the U.S. is unimaginable, with millions of lives in South Korea at risk. Threats and juvenile taunts about having a bigger nuclear button only ratchet up tensions. Escalating and ever more aggressive military exercises only increase the possibility of a war by miscalculation.</p>
<p>This opening comes from the initiative of South Korea’s president, Moon Jae-in, who has worked tirelessly to lessen tensions between North and South and to broker a meeting with U.S. and North Korean officials. He embraced North Korea’s participation in the winter Olympics. Kim sent his sister with an invitation to a summit.</p>
<p>While Vice President Mike Pence startled Koreans with his lack of manners and hard line at the Olympics, President Moon responded positively, dispatching envoys to North Korea to continue the talks and begin to arrange a summit. At that meeting, Kim stunned the diplomats by saying that he was open to talking with the Americans about his nuclear program, willing to suspend nuclear and missile testing to open the way for talks without insisting that the U.S. and South Korea suspend their joint military exercises that have always been a source of tension.</p>
<p>This caught the U.S. by surprise. We have no ambassador in South Korea. The State Department’s top diplomat in charge of North Korea policy, Joseph Yun, recently retired. Secretary of State Rex Tillerson was essentially out of the loop when Trump made his snap decision to agree to a meeting.</p>
<p>Can the talks take us from the edge of co-annihilation to the possibility of co-existence? That’s surely unknown. The hermetic kingdom of North Korea is one of the most closed countries in the world. It is separated from the world by a wall, so it lives in the shadows, which allows propaganda, fear, lies and rumor to define reality.</p>
<p>It will take more than one summit to resolve this crisis. South Korea’s president will meet with Kim before Trump does. Trump and Moon would be wise to suspend this spring’s U.S.-South Korean military exercises unilaterally, as a gesture of good will before the talks.</p>
<p>Any agreement will meet formidable obstacles. Could an agreement be verified, given North Korea’s fear of outside observers? Will the U.S. and its allies ease sanctions if Kim agrees to discontinue nuclear and missile tests, as a first step toward peaceful relations? What would be necessary to make North Korea confident that they won’t be attacked if they disarm?</p>
<p>One thing is clear. It is far better that Trump and Kim are moving toward talks rather than escalating threats. Negotiations are preferable to name calling and missile rattling. Trump’s decision to accept Kim’s offer was characteristically impulsive, abrupt and unbriefed.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/" data-layout="button_count"></div></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/" data-text="Trump-Kim meeting could make war less likely" data-via="TheMadisonTimes" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ftrump-kim-meeting-could-make-war-less-likely%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fjesse-jackson.jpg%3Ffit%3D200%252C240&#038;description=Trump-Kim%20meeting%20could%20make%20war%20less%20likely');"  href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemadisontimes.themadent.com%2Farticle%2Ftrump-kim-meeting-could-make-war-less-likely%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthemadisontimes.themadent.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fjesse-jackson.jpg%3Ffit%3D200%252C240&#038;description=Trump-Kim%20meeting%20could%20make%20war%20less%20likely" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="http://themadisontimes.themadent.com/keywords/jesse-jackson/" rel="tag">Jesse Jackson</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://themadisontimes.themadent.com/article/we-need-to-revive-kings-campaign-against-poverty/" rel="bookmark" title="We need to revive King&#8217;s campaign against poverty"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>We need to revive King&#8217;s campaign against poverty</a></li><li><a href="http://themadisontimes.themadent.com/article/home-grown-reactionaries-not-russians-are-greatest-threat-to-our-elections/" rel="bookmark" title="Home-Grown Reactionaries, Not Russians, are Greatest Threat to Our Elections"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Home-Grown Reactionaries, Not Russians, are Greatest Threat to Our Elections</a></li><li><a href="http://themadisontimes.themadent.com/article/janus-case-is-part-of-continuing-attack-on-workers/" rel="bookmark" title="Janus Case is Part of Continuing Attack on Workers"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Janus Case is Part of Continuing Attack on Workers</a></li><li><a href="http://themadisontimes.themadent.com/article/tax-cut-will-widen-the-racial-wage-gap/" rel="bookmark" title="Tax Cut Will Widen the Racial Wage Gap"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Tax Cut Will Widen the Racial Wage Gap</a></li><li><a href="http://themadisontimes.themadent.com/article/shutdown-allowed-trump-to-play-poisonous-political-game/" rel="bookmark" title="Shutdown Allowed Trump to Play Poisonous Political Game"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?resize=100%2C65 100w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/01/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Shutdown Allowed Trump to Play Poisonous Political Game</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="http://judgedallet.com" target="_blank"><img width="300" height="500" src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/03/vote-judge-rebecca-dallet-wisconsin-supreme-court.jpg?fit=300%2C500" class="image wp-image-6762  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/03/vote-judge-rebecca-dallet-wisconsin-supreme-court.jpg?w=300 300w, https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2018/03/vote-judge-rebecca-dallet-wisconsin-supreme-court.jpg?resize=180%2C300 180w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg"><img width="800" height="1867" src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?fit=800%2C1867" class="image wp-image-6499  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?w=800 800w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=129%2C300 129w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=768%2C1792 768w, https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/08/returning-adult-scholarship-uw-madison.jpg?resize=257%2C600 257w" sizes="(max-width: 800px) 100vw, 800px" /></a></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.cityofmadison.com/HR/employment/JobOpenings.cfm" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/hiring-laborers-city-of-madison.jpg" data-recalc-dims="1" /></a><a href="http://unityhealth.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/unity-health-insurance-uw-health.jpg" data-recalc-dims="1" /></a><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg" target="_blank" rel="noopener"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/uw-madison-dr-martin-luther-king-education-respect-tolerance.jpg" data-recalc-dims="1" /></a><a href="http://milwaukeecourieronline.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg" data-recalc-dims="1" /></a><a href="http://wnov860.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/04/wnov-860-am-the-voice-radio-logo.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/eagle-school-gifted-talented-now-accepting-applications-2017-2018.jpg" target="_blank"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2017/01/eagle-school-gifted-talented-now-accepting-applications-2017-2018.jpg" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/mscr-winter-spring-programs-afterschool-dance-sports.jpg" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/11/mscr-winter-spring-programs-afterschool-dance-sports.jpg" data-recalc-dims="1"></a></br></br><a href="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg"><img src="https://i0.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/08/agrace-hospice-palliative-care-support-serious-illness.jpg" data-recalc-dims="1"></a></br></br><a href="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg" target="_blank"><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2016/03/free-mammogram-wisconsin-well-woman-program.jpg" data-recalc-dims="1"></a></br></br><a href="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg" target="_blank"><img src="https://i2.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/12/serges-madison-college-is-successful.jpg" data-recalc-dims="1"></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/The-Madison-Times/159742987454071" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/themadisontimes" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/themadisontimes.themadent.com/wp-content/uploads/2015/08/twitter-logo.jpg" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/karma-r-chavez/">Karma Chavez</a></br>
<a href="http://themadisontimes.themadent.com/keywords/amanda-zhang/">Amanda Zhang</a></br>
<a href="http://themadisontimes.themadent.com/keywords/julianne-malveaux/">Julianne Malveaux</a></br>
<a href="http://themadisontimes.themadent.com/keywords/benjamin-f-chavis-jr/">Benjamin Chavis</a></br>
<a href="http://themadisontimes.themadent.com/keywords/george-e-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/jacklin-bolduan/">Jacklin Bolduan</a></br>
<a href="http://themadisontimes.themadent.com/?s=%22brianna+rae%22">Brianna Rae</a></br>
<a href="http://themadisontimes.themadent.com/keywords/aarushi-agni/">Aarushi Agni</a></br>
<a href="http://themadisontimes.themadent.com/?s=%22rob+franklin%22">Rob Franklin</a></br>
<a href="http://themadisontimes.themadent.com/keywords/claire-miller/">Claire Miller</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/brown-girl-green-money/">Brown Girl Green $</a></br>
<a href="http://themadisontimes.themadent.com/keywords/young-gifted-black-series/">Young Gifted & Black</a></br>
<a href="http://themadisontimes.themadent.com/keywords/universally-speaking/">Universally Speaking</a></br>
<a href="http://themadisontimes.themadent.com/keywords/ask-progress/">Ask Progress</a></br>
<a href="http://themadisontimes.themadent.com/keywords/civil-rights/">Civil Rights</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/keywords/police-shooting/">Police Shooting</a></br>
<a href="http://themadisontimes.themadent.com/keywords/police-brutality/">Police Brutality</a></br>
<a href="http://themadisontimes.themadent.com/keywords/black-lives-matter/">Black Lives Matter</a></br>
<a href="http://themadisontimes.themadent.com/keywords/naacp/">NAACP</a></br>
<a href="http://themadisontimes.themadent.com/keywords/racism/">Racism</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://themadisontimes.themadent.com/?s=%22barack+obama%22">Barack Obama</br>
<a href="http://themadisontimes.themadent.com/?s=%22hillary+clinton%22">Hillary Clinton</br>
<a href="http://themadisontimes.themadent.com/?s=%22gwen+moore%22">Gwen Moore</br>
<a href="http://themadisontimes.themadent.com/?s=%22paul+soglin%22">Paul Soglin</br>
<a href="http://themadisontimes.themadent.com/?s=%22scott+walker%22">Scott Walker</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">The Madison Times</br>
313 West Beltline Hwy</br>
Suite 132</br>
Madison, WI 53713</br>
608-270-9470</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="http://themadisontimes.themadent.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-65981610-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/themadisontimes.themadent.com\/article\/trump-kim-meeting-could-make-war-less-likely\/":6746};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themadisontimes.themadent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'96841083',post:'6746',tz:'-5',srv:'themadisontimes.themadent.com'} ]);
	_stq.push([ 'clickTrackerInit', '96841083', '6746' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://themadisontimes.themadent.com/article/trump-kim-meeting-could-make-war-less-likely/ -->
<!-- Cache File Path:               /cache/zencache/cache/http/themadisontimes-themadent-com/article/trump-kim-meeting-could-make-war-less-likely.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 1st, 2018 @ 12:01 pm UTC -->
<!-- Cache File Generated In:       1.33757 seconds -->

<!-- Cache File Expires On:         Apr 2nd, 2018 @ 12:01 am UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 2nd, 2018 @ 12:01 am UTC -->

<!-- Loaded via Cache On:    Apr 1st, 2018 @ 4:19 pm UTC -->
<!-- Loaded via Cache In:    0.02674 seconds -->